Issue
An alarm is configured to be triggered by an event and when the event occurs, the Sound Effect (.wav) file configured for the alarm does NOT sound. Playing the .wav file on the PC outside of Access Expert works and it also works within the Access Expert Sound Effects Window.
Product Line
EcoStruxure Access Expert
Environment
Access Expert Hosted v3
Cause
The site IT may have blocked one or more ports
Resolution
- Ensure that the Sound effect can be played from the Sound Effects window in Access Expert.
- If not, test the .wav file(s) in a different program i.e. Windows Media Player to make sure the PC can play sound files. Windows contains quite a few standard .wav files that can be used to test and they are located in the C:\Windows\Media folder.
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If all the above steps work then ensure that these ports below are not blocked as they are needed for Access Expert to function.
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download.feenicshosting.com tcp/443
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keepevents.feenicshosting.com tcp/443
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ocsps.ssl.com tcp/80
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crls.ssl.com tcp/80
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keepapi.feenicshosting.com tcp/443
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connect.feenics.com tcp/443
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