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Access Expert Bosch Appliance

Ensign StevenTurney Ensign
‎2020-06-01 09:55 PM

Last Updated: Administrator CraigEl Administrator ‎2020-06-01 09:56 PM

Issue

Bosch LA appliance can lock up sometimes causing a disruption in service and connectivity.  

Product Line

Access Expert, AX-LA, AX-IDS

Environment

Hosted or Premise

Cause

Retention logs seem to cause the appliance services to stop.  These are local SEQ logs and not applicable to the historical information for reporting.  

Resolution

This was recently executed on a local appliance deployed in the demo site.  These settings are within the Windows OS of the appliance.  What we have setup is:

 

  1. Set the retention to only 4 hours in the SEQ log.  This has nothing to do with the actual data log or historical logs in AX but are the local logs stored for diagnostics.  The default is 8.
  2. Set the backup to 4 days.  The default is 8.

 

The above changes have successfully been used.  We are also looking into options for a task manager action to start/stop but this has not been tested or validated yet.  

 

Also monitor the CPU usage on the appliance and remove any programs that are not essential to operation.  

 

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