Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.
Issue
Instructions needed for batch importing Users into Access Expert
Product Line
EcoStruxure Access Expert
Environment
Access Expert Hosted V3
Cause
Steps are needed to import Users from another system
Resolution
Batch Import
When converting a site, all user records and information needs to be imported into the new system. For Access Expert here are the steps in order to accomplish this:
- Log on to the instance
- Once it opens up select the Access Control Tab and choose the Batch icon
- When this editor opens up select the Download Default Example file
- This will give a sample of the format that is expected when the Upload CSV is needed
- From the original application, if there is a dump file (Continuum) or an existing csv, copy and paste into an excel file or use the template and rename it accordingly.
- Choose the relevant columns to match from the list.
- Once satisfied with all the entries and fields, save the file then return to AccessXpert and select the Upload CSV as mentioned in Step 3.
- Select the file to open and once completed, all the users will then be displayed.