Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84581members
353849posts

back up

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
jeanray_apc
Cadet
0 Likes
4
171

back up

This was originally posted on APC forums on 1/27/2008


i have a new apc back up es series it has the icon on my task bar but since last night it has a yellow triangle over it and I cannot seem to get it off I went into the power chute edition and it says 2 blackouts lasted 54 sec unit switched 11 Nothing in my home has gone off etc What do I do ? It also says battery backup working normally shut the computer down last night and when i started it this am i stillhave the yellow mark When i first installed the the battery back up I had the same problem with the yellow mark and a tech had to help me out for over 30 minutes any suggestions ???

thanks jean


Accepted Solutions
KVAr_apc
Captain
Captain
0 Likes
0
171

Re: back up

This was originally posted on APC forums on 1/28/2008


To do what he said, go to Power Options in control panel and make sure turn off HDD/standby is set to never:
http://img110.imageshack.us/img110/4827/powerconfiglj7.png

Also, click on "hibernate" tab, then uncheck the "enable hibernation" box.

See Answer In Context

4 Replies 4
TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
171

Re: back up

This was originally posted on APC forums on 1/28/2008


What is the sensitivity set at? In a residential area, you should have it set to either medium or low. It's possible that some type of abnormal power event, or harmonic distortion was present on the line at the time, and due to the UPS's high sensitivity setting, forced the UPS on battery for the duration of its life, forcing a shutdown on the PC.

jeanray_apc
Cadet
0 Likes
0
171

Re: back up

This was originally posted on APC forums on 1/28/2008


the sensitivity is set at high, the tech at apc told me to put it on high I live in the county I changed the sensitivity to med and then restarted my computer but i still have the yellow mark on the icon and when i take the computer out of hibernation it doesnt tell me it is going back on the apc i dont know what to do

TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
171

Re: back up

This was originally posted on APC forums on 1/28/2008


Jean,

Has the problem with the UPS going to battery dissipated since turning the sensitivity to Medium?

As for the yellow indicator, that is a common problem with customers who have Power Saver settings on their PC's. When the PC goes to hibernate/standby/sleep, it disables the USB ports as the hard drives power down. The problem with that is that is also disables the USB connection to the UPS, so when you turn your system back on/bring it back up, there is going to be a communication notification that occurred for the duration of the downtime. I would recommend making sure that the system stays on and never goes to sleep, because if that occurrs, and there is an actual power event that forces the UPS on battery, and needs to shut the computer down, it will not wake the system up to power everything down gracefully.

KVAr_apc
Captain
Captain
0 Likes
0
172

Re: back up

This was originally posted on APC forums on 1/28/2008


To do what he said, go to Power Options in control panel and make sure turn off HDD/standby is set to never:
http://img110.imageshack.us/img110/4827/powerconfiglj7.png

Also, click on "hibernate" tab, then uncheck the "enable hibernation" box.