Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84333members
353500posts

SMART-UPS ES 550 not providing backup power

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

jelv_apc
Cadet
0 Likes
0
51

SMART-UPS ES 550 not providing backup power

This was originally posted on APC forums on 10/23/2013


A little while ago it started saying there was a problem with the battery - it wouldn't fully charge. Fair enough I've had it some years so I bought a replacement battery. Fitted it and according to the Powerchute software it is now taking the full charge and the estimated battery time is 45 minutes - I thought all was well again.

Today the house RCD tripped (I don't know why) and the PC died instantly.

I've tried changing and re-applying the Runtime settings in Powerchute - as soon as the AC utility power is cut the PC turns off. (I have it set to keep my computer on as long as possible and 5 min)

I have tried testing the UPS with just a power strip with a neon indicator light. When power to the UPS is cut, power to all the sockets on the UPS is cut - it's just not providing backup power at all. The Power On light on the UPS stays on and it emits the 30 second interval annoying beeps to say it's in backup mode.

Any ideas?

(I did confirm that the old battery was dead - I tried putting it on a standard 12V battery charger after I removed it - it wouldn't take any charge)