Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82692members
350417posts

Powerchute Personal Edition won't install on winXP

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
1
225

Powerchute Personal Edition won't install on winXP

This question was originally posted by Herman on APC forums on 2/16/2012


Hi--tried to install PCPE 3.0.2.0 on winXP service pack 3. When I click on the installer I get:

There is a problem with this WIndows Installer Package. A script required for this install to complete could not be run. Contact your support personnel or package vendor.

Please help.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
227

Re: Powerchute Personal Edition won't install on winXP

This reply was originally posted by Chris on APC forums on 2/17/2012


This is usually due to installer service within windows being corrupted. I see several complaints on this issue just searching online such as the one below. I would suggest taking a look at it.

http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_programs/error-1720-there-is-...

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
228

Re: Powerchute Personal Edition won't install on winXP

This reply was originally posted by Chris on APC forums on 2/17/2012


This is usually due to installer service within windows being corrupted. I see several complaints on this issue just searching online such as the one below. I would suggest taking a look at it.

http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_programs/error-1720-there-is-...