Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84257members
353362posts

PLEASE HELP! Is it normal that my new BVX 1600 VA fan isn't running?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Vangon
Cadet
0 Likes
2
52

PLEASE HELP! Is it normal that my new BVX 1600 VA fan isn't running?

 

I bought a new BVX 1600 VA yesterday, my first ups ever. I put it on charge for the first time (24h as advised) charges just fine however I noticed the fan isn't running, can anyone else confirm if it's normal or not?

I proceeded to plug my pc after finished charging my ups, it works as intended but the fan still hasn't run yet, I'm not sure if the fan should be running or just when there's heat and high usage?

Please help

Tags (3)
2 Replies 2
JonPro
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
1
39

Re: PLEASE HELP! Is it normal that my new BVX 1600 VA fan isn't running?

Hi @Vangon 

 

Thank you for reaching out to the SE Community, my name is Jon and I will assist you with this query.  I was able to find a resource but it doesn't mention the BVX unit that you have.

 

For the BX/BN/BR "G" / "GI" models of Back-UPS that were made after the 42nd week of 2010, the fan will operate only during AVR Boost operation.

 

I suggest that you raise a support call with our Technical Support team that handles your country for them to be able to create a case on this.

Regards,

JonPro
Secure Power Team
Tags (1)
Vangon
Cadet
0 Likes
0
28

Re: PLEASE HELP! Is it normal that my new BVX 1600 VA fan isn't running?

Thank you, I did reach out to them as you advised and apparently the fan on this model works only at certain temperature.

Tags (1)