Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84453members
353658posts

My brand new Back-UPS XS 1000 making noise

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
ant1_apc
Crewman
Crewman
0 Likes
6
235

My brand new Back-UPS XS 1000 making noise

This was originally posted on APC forums on 10/5/2010


Hi everyone I just have a quick question/concern with my brand new xs1000, 600w ups. I plugged it in, turned it on, and immediately hear this humming and scratchy noises coming from the unit.

The humming is like frequency static, and the scratches are like blips that are mostly random.

You can only hear it if your within a foot or two of the unit, and it seems to be more sporadic the more I have plugged in.

The screen indicates the battery is fine, could it be from me not seating the battery correctly or something?

Is this normal, any other users have these same sounds?


Accepted Solutions
ant1_apc
Crewman
Crewman
0 Likes
0
235

Re: My brand new Back-UPS XS 1000 making noise

This was originally posted on APC forums on 10/7/2010


I called up technical support and he said that it should be silent except for the fan which apparently this one DOES have.

Anyway I returned it back to Fry's, which btw are complete jerks when you want to return stuff to them, they destroyed a monitor I returned for having a ton of dead pixels right in front of me, they actually slammed the screen down and broke it.

After some coaxing and some employees telling me they couldn't hear anything from the ups in the airport-level noise of the store, I replaced it.

This one also has some noise so there probably was nothing wrong with that last one, this one sounds 'better' though so Ill just keep it. From the inspection receipt taped to both of these units there from the exact same batch...

Anyway the sound is probably normal and I overreacted.

See Answer In Context

6 Replies 6
Humming_apc
Cadet
0 Likes
0
236

Re: My brand new Back-UPS XS 1000 making noise

This was originally posted on APC forums on 11/9/2010


I just purchased the same XS 1000 model UPS and I have the same mumming noise. it sounds like a speaker that is hooked up to static. In fact, when I force the unit to alarm, it seams to beep from the exact same location. It isn't the fan though, because I can hear that sound seperately. The sound is Audible from an uncomfortable distance away (about 10 ft in silence) I think I will be returning this one. I also have a XS 1500 that was manufactured in July of 2007 (about 3 and a half years old) and it is silent as can be. It does emit a very faint sound, but is only audible from about 1ft away in silence. May be it is a design flaw with the XS 1000, or maybe it is a bad batch.

Phil_D_apc
Crewman
Crewman
0 Likes
0
236

Re: My brand new Back-UPS XS 1000 making noise

This was originally posted on APC forums on 11/29/2010


Hi

Sounds absolutely normal to me. It is just the power components, probably due to a switch mode power supply to control charging voltage. Nothing to worry about.

Regards

Phil

BillP
Administrator Administrator
Administrator
0 Likes
0
235

Re: My brand new Back-UPS XS 1000 making noise

This reply was originally posted by Angela on APC forums on 10/5/2010


any UPS should have a slight hum of a fan if anything. also, when the unit is on battery and providing power, you may hear a hum of the inverter.

as an end user, in my opinion, you should not have to question whether noises like this are normal for this type of product 🙂

if the unit has a fan, which i dont think this one does, we'd want to make sure that there is nothing stuck in it. you can of course make sure that the unit isnt leaning against anything causing a vibration and that there is plenty of ventilation around it. you can certainly check the battery connection and make sure everything is secure - if it has a positive or negative battery leads or if it has an anderson type of connector (i dont have one to look at currently). i dont that is the issue though since the unit is powered up. you could make sure the wires are routed properly though.

if you don't find anything out after checking the items mentioned above, i would contact phone or email support and you can reference this thread if you need to in order to pursue a replacement since i dont believe that this is normal. 800-890-4272 or esupport@apc.com is for tech support and RMA.

ant1_apc
Crewman
Crewman
0 Likes
0
236

Re: My brand new Back-UPS XS 1000 making noise

This was originally posted on APC forums on 10/5/2010


Thanks for your response, but its just so faint a noise, and it appears to be working though I haven't tested the battery yet.

and since I don't feel like re-setting up everything, I don't think I'm going to replace it.

Hopefully it works when the power dies or dips around here which it does kind of often.

BillP
Administrator Administrator
Administrator
0 Likes
0
235

Re: My brand new Back-UPS XS 1000 making noise

This reply was originally posted by Angela on APC forums on 10/5/2010


see if it gets worse too. i understand though.

ant1_apc
Crewman
Crewman
0 Likes
0
236

Re: My brand new Back-UPS XS 1000 making noise

This was originally posted on APC forums on 10/7/2010


I called up technical support and he said that it should be silent except for the fan which apparently this one DOES have.

Anyway I returned it back to Fry's, which btw are complete jerks when you want to return stuff to them, they destroyed a monitor I returned for having a ton of dead pixels right in front of me, they actually slammed the screen down and broke it.

After some coaxing and some employees telling me they couldn't hear anything from the ups in the airport-level noise of the store, I replaced it.

This one also has some noise so there probably was nothing wrong with that last one, this one sounds 'better' though so Ill just keep it. From the inspection receipt taped to both of these units there from the exact same batch...

Anyway the sound is probably normal and I overreacted.