Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84580members
353849posts

HELP issue with UPS RS-1500LCD

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
Sepheroth_apc
Crewman
Crewman
0 Likes
1
50

HELP issue with UPS RS-1500LCD

This was originally posted on APC forums on 9/10/2010


Hi,

My computer uses a SilverStone PSU DA1000, and works fine on a TRIPPLITE UPS OMNI1000 and SMART 1500.

But when I try using a APC RS-1500LCD UPS the computer just shutdown when the UPS sets on battery mode.

I really dont know much about UPS just want to know what im doing wrong or if this UPS on particular, isn't the right one for this PSU.

Thanks.


Accepted Solutions
Sepheroth_apc
Crewman
Crewman
0 Likes
0
50

HELP issue with UPS RS-1500LCD

This was originally posted on APC forums on 9/10/2010


Hi,

My computer uses a SilverStone PSU DA1000, and works fine on a TRIPPLITE UPS OMNI1000 and SMART 1500.

But when I try using a APC RS-1500LCD UPS the computer just shutdown when the UPS sets on battery mode.

I really dont know much about UPS just want to know what im doing wrong or if this UPS on particular, isn't the right one for this PSU.

Thanks.

See Answer In Context

1 Reply 1
Sepheroth_apc
Crewman
Crewman
0 Likes
0
51

HELP issue with UPS RS-1500LCD

This was originally posted on APC forums on 9/10/2010


Hi,

My computer uses a SilverStone PSU DA1000, and works fine on a TRIPPLITE UPS OMNI1000 and SMART 1500.

But when I try using a APC RS-1500LCD UPS the computer just shutdown when the UPS sets on battery mode.

I really dont know much about UPS just want to know what im doing wrong or if this UPS on particular, isn't the right one for this PSU.

Thanks.