Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84571members
353844posts

Brand new UPS - chirping on startup - defective unit?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
donatolla_apc
Crewman
Crewman
0 Likes
9
319

Brand new UPS - chirping on startup - defective unit?

This was originally posted on APC forums on 8/3/2010


Just picked up the BR1300G Back-UPS Pro 1300 to replace a failed UPS. Followed the initial install instructions to get the batteries installed and ready. Plugged it in and turned it on - and I am getting a quick double chirp every 3 seconds - continuously. Online is lit on the LCD, and the battery indicator is flashing empty. There doesn't appear to be any description that matches this in the manual, or in the KB.

Based on some other threads that are close (but not quite the same), it sounds like I may have to wrap it up and take it back to the store. Just want to confirm.

thx!

...D


Accepted Solutions
donatolla_apc
Crewman
Crewman
0 Likes
0
319

Brand new UPS - chirping on startup - defective unit?

This was originally posted on APC forums on 8/4/2010


Just picked up the BR1300G Back-UPS Pro 1300 to replace a failed UPS. Followed the initial install instructions to get the batteries installed and ready. Plugged it in and turned it on - and I am getting a quick double chirp every 3 seconds - continuously. Online is lit on the LCD, and the battery indicator is flashing empty. There doesn't appear to be any description that matches this in the manual, or in the KB.

Based on some other threads that are close (but not quite the same), it sounds like I may have to wrap it up and take it back to the store. Just want to confirm.

thx!

...D

See Answer In Context

9 Replies 9
BillP
Administrator Administrator
Administrator
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This reply was originally posted by Jonathan on APC forums on 8/4/2010


Based from your description Don, the UPS is telling us that there is a disconnected battery condition. Let us reseat/ reinstall the battery. You can refer to this kbase to help you out [BX/BR "G" Battery Installation|http://nam-en.apc.com/app/answers/detail/a_id/10936/kw/video]

donatolla_apc
Crewman
Crewman
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This was originally posted on APC forums on 8/4/2010


An incorrectly installed battery was the first thing I thought of as well, and have tried removing/reinstalling it a few times. The directions and label on the battery are very clear so I'm not worried about it being installed wrong. I'll try re-seating the battery again when I get home, however I'm not convinced that that is the issue.

...D

BillP
Administrator Administrator
Administrator
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This reply was originally posted by Jonathan on APC forums on 8/4/2010


Don,

I appreciate if you can do this once you get back home. By any chance do you have any other UPS of the same model? We can swap the batteries and check if it follows either the unit or the battery. I would like you to perform what do we call as the brain dead procedure that is outlined on this Kbase Article [How to Brain Dead a Back-UPS unit?|http://nam-en.apc.com/app/answers/detail/a_id/9603/kw/backups%20braindead]. How long has the UPS been plugged in and charging?

If the problem still persist and the UPS shows the flashing RBL indicator, there could be a problem with the battery charging mechanism of the UPS. If this would be the case a replacement/ repair is the best option to go to.

donatolla_apc
Crewman
Crewman
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This was originally posted on APC forums on 8/5/2010


Re-seated the battery, and followed the brain dead procedure to no change in observation.

So I took a closer look - turns out the connectors on the battery were broken. The metal piece was pushed in so that it wouldn't make contact with the UPS, hence the battery error. And then, thinking back - it all makes sense. I thought it was weird how the plastic around the UPS was taped together. I also thought it was weird how the stickers on the battery looked like they were tampered with. So...it's going back to the store. I think the one I got was already returned once.

FWIW, the comment about the dual beep being a battery not connected helped. ALL of those beeps and chirps should be in the manual.

BillP
Administrator Administrator
Administrator
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This reply was originally posted by Jonathan on APC forums on 8/5/2010


Keep us updated with the situation. If you would have problems returning the unit please let me know. Also, your feedback about the beeps/ chirps would be forwarded to the Product Management.

BillP
Administrator Administrator
Administrator
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This reply was originally posted by Jonathan on APC forums on 8/5/2010


Keep us updated with the situation. If you would have problems returning the unit please let me know. Also, your feedback about the beeps/ chirps would be forwarded to the Product Management.

bspranger_apc
Cadet
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This was originally posted on APC forums on 8/10/2010


So I purchased a BX1000G on Sunday August 8th 2010. I plugged it in and about 24 hours later it is having the same failure as Don has mentioned. It does a chirp, chirp ever 1 second. It says it is online without and faults, input voltage 120, input frequency 60, output voltage 120, output frequency 120, 0 events, load 6%. The remaining run time is decreasing.

I unplugged all the devices plugged into the UPS and it still did the double chirp. I also powered off the unit and repowered the unit. It still did the double chirp. I then unplugged the UPS and it started to do a single BEEP ever few seconds.

Any recommendations?

Thanks!

Brian

BillP
Administrator Administrator
Administrator
0 Likes
0
320

Re: Brand new UPS - chirping on startup - defective unit?

This reply was originally posted by Barry on APC forums on 9/30/2010


donatolla wrote:

And then, thinking back - it all makes sense. I thought it was weird how the plastic around the UPS was taped together. I also thought it was weird how the stickers on the battery looked like they were tampered with. So...it's going back to the store. I think the one I got was already returned once. <
Hmmm. I bought one yesterday evening and tonight it's exhibiting the same chirping, with zero battery reserve and no other error information. I have also tried re-seating the battery. Same taping around the battery cells.

Barry

Message was edited by: Barry Morse

donatolla_apc
Crewman
Crewman
0 Likes
0
320

Brand new UPS - chirping on startup - defective unit?

This was originally posted on APC forums on 8/4/2010


Just picked up the BR1300G Back-UPS Pro 1300 to replace a failed UPS. Followed the initial install instructions to get the batteries installed and ready. Plugged it in and turned it on - and I am getting a quick double chirp every 3 seconds - continuously. Online is lit on the LCD, and the battery indicator is flashing empty. There doesn't appear to be any description that matches this in the manual, or in the KB.

Based on some other threads that are close (but not quite the same), it sounds like I may have to wrap it up and take it back to the store. Just want to confirm.

thx!

...D