Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84506members
353726posts

Back-UPS XS 900 Issues

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

ageorge_apc
Cadet
0 Likes
0
53

Back-UPS XS 900 Issues

This was originally posted on APC forums on 5/2/2010


h1. Overview
I purchased a Back-UPS XS 900 a couple of years ago and this problem began shortly after purchasing it but I haven't had the need to solve it until now. When I connect my workstation to the UPS, it seems to work and charge fine.

When I print on a printer connected plugged into another outlet on the same circuit (but not connected to the UPS), the "On Line" and "On Batter" lights start blinking alternately at about 2 second intervals and I can hear a clicking like a relay switching each time. This is the problem I had when I put the UPS in storage.

When I connected it this morning, it seemed to work fine until I printed. I do not know how it got into a working state while in storage but now that it does not work, I do not know how to fix it. I printed once, the UPS started clicking with the lights alternating and there is no remedy.

I only have two devices connected to it -- a work station and a monitor.
h1. Hardware
* APC Back-UPS XS 900 model BX900R serial number JB07222001459
* Dell Inspiron 590
* HP Laserjet 2300D on same circuit but not connected to UPS
I also have some other equipment connected to the same circuit but not plugged into the UPS -- 1 server, 1 small switch, and 1 DSL modem.

Message was edited by: ageorge