Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82506members
350104posts

BX1000G discharged, won't charge, PowerChute cannot detect?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
pendudood_apc
Cadet
0 Likes
1
85

BX1000G discharged, won't charge, PowerChute cannot detect?

This was originally posted on APC forums on 5/21/2013


So I recently got a new UPS and hooked everything up 2 days ago.  Yesterday after seeing the charge still holding and full, I ran it on the battery for a few minutes to ensure that was working and went back to wall power.  This morning I was woken to it beeping and having for some reason completely discharged.

The only things attached to it were my PC and monitors, both of which were off (though my PC does still pull some wattage even while off, so I can charge my phone and such when attached to it).  We didn't have any sort of power outage (alarm clock attached to the other outlet on same circuit).  I have no idea what could or would have caused the unit to drain, and after installing the PowerChute software to hopefully answer that question I was left with another.

I'm currently running Win7 Home and after connecting the UPS, Windows automatically detected it as an APC USP.  PowerChute however lists it as an "unknown UPS model" and says the Device Communications cannot be established.  I'm at a loss of what to do and search engines have yielded me very outdated, or unusable information.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
85

Re: BX1000G discharged, won't charge, PowerChute cannot detect?

This reply was originally posted by Angela on APC forums on 5/22/2013


if it were me, i'd start by rebooting/resetting the UPS to address the powerchute problem. since Windows detected it, we know it is plugged into the right port on both the UPS end and obviously on your computer USB port.

So, to reboot/reset the UPS, i'd turn off and remove your computer and anything else attached to the UPS. Turn the UPS off. Then unplug the UPS from the wall. You'll next need to disconnect the battery on the UPS and hold down the off button on the UPS for 10-15 seconds while the battery is disconnected.

Once that's complete, reconnect the battery, plug the UPS back in, and turn it on. Then i'd reconnect your computer and the USB cable and repeat and see if any change. If no change with PowerChute, also verify the UPS is still listed under Batteries in Windows at this time.

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
86

Re: BX1000G discharged, won't charge, PowerChute cannot detect?

This reply was originally posted by Angela on APC forums on 5/22/2013


if it were me, i'd start by rebooting/resetting the UPS to address the powerchute problem. since Windows detected it, we know it is plugged into the right port on both the UPS end and obviously on your computer USB port.

So, to reboot/reset the UPS, i'd turn off and remove your computer and anything else attached to the UPS. Turn the UPS off. Then unplug the UPS from the wall. You'll next need to disconnect the battery on the UPS and hold down the off button on the UPS for 10-15 seconds while the battery is disconnected.

Once that's complete, reconnect the battery, plug the UPS back in, and turn it on. Then i'd reconnect your computer and the USB cable and repeat and see if any change. If no change with PowerChute, also verify the UPS is still listed under Batteries in Windows at this time.