Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84511members
353733posts

BN1080G not holding 100% charge

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
vesper_apc
Crewman
Crewman
0 Likes
10
277

BN1080G not holding 100% charge

This was originally posted on APC forums on 8/17/2013


Brand new unit -- charged it for 16 hours.   Charge level indicator was illuminated with all five blocks.  Plugged in all my hardware and 2 hours later only four blocks are illuminated.  Unit indicates it's online plugged into a electrical outlet.  Why the loss of battery charge?  Any suggestions would be greatly appreciated....thanks.


Accepted Solutions
vesper_apc
Crewman
Crewman
0 Likes
0
277

Re: BN1080G not holding 100% charge

This was originally posted on APC forums on 8/20/2013


SecretSquirrel....I wanted to provide you an update:  all five blocks are now illuminated.  I have reactivated the mute button so if there is a problem I can hear the alarm.  Also I noticed my wireless mouse was low on its battery (it was blinking) - not sure if that effects the unit....I put in new batteries and 1/2 hour later the unit indicated fully charge.  Since the wireless mouse is not directly connected to the APC can it impact its performance?  It is connected to the desk-top in some way, I guess....I am not a tech guy as you can probably can tell.

Looking forward to your response....thanks so much.

See Answer In Context

10 Replies 10
BillP
Administrator Administrator
Administrator
0 Likes
0
277

Re: BN1080G not holding 100% charge

This reply was originally posted by Angela on APC forums on 8/22/2013


Hi vesper

I believe SecretSquirrel was going to help you further with this offline so that is why I stopped responding thinking he was working with you to resolve the issue.

I don't think the wireless mouse has anything to do with this though.

vesper_apc
Crewman
Crewman
0 Likes
0
277

Re: BN1080G not holding 100% charge

This was originally posted on APC forums on 8/22/2013


Well....the unit appears to be working as designed....no issues for the last two days.  Happy customer now!!!

vesper_apc
Crewman
Crewman
0 Likes
0
277

BN1080G not holding 100% charge

This was originally posted on APC forums on 8/17/2013


Brand new unit -- charged it for 16 hours.   Charge level indicator was illuminated with all five blocks.  Plugged in all my hardware and 2 hours later only four blocks are illuminated.  Unit indicates it's online plugged into a electrical outlet.  Why the loss of battery charge?  Any suggestions would be greatly appreciated....thanks.

BillP
Administrator Administrator
Administrator
0 Likes
0
277

Re: BN1080G not holding 100% charge

This reply was originally posted by Angela on APC forums on 8/19/2013


Can you give us a status update - has this continued to drain since your original post?

vesper_apc
Crewman
Crewman
0 Likes
0
277

Re: BN1080G not holding 100% charge

This was originally posted on APC forums on 8/20/2013


Hi Angela....hope all is well.  Yes the unit continued to drain - it lost its entire charge.  There is no longer any blocks illuminated.  

vesper_apc
Crewman
Crewman
0 Likes
0
276

Re: BN1080G not holding 100% charge

This was originally posted on APC forums on 8/27/2013


Angela and SecretSquirrel,

The unit appears to be working as designed.

Thank you both for your assistance.

Take care, Vesper

BillP
Administrator Administrator
Administrator
0 Likes
0
276

Re: BN1080G not holding 100% charge

This reply was originally posted by Angela on APC forums on 8/27/2013


Thanks for following up!

BillP
Administrator Administrator
Administrator
0 Likes
0
276

Re: BN1080G not holding 100% charge

This reply was originally posted by Secret on APC forums on 8/20/2013


Hi vesper,

Has the unit begun to charge yet, or is it still showing no charge? I would recommend unplugging the unit from the wall, disconnect the internal battery and hold the center front button in for several seconds. Reconnect the internal battery and plug the unit back in to utility power. Allow the unit to charge overnight and try again in the AM. If you have the same symptoms, please contact me directly.

vesper_apc
Crewman
Crewman
0 Likes
0
276

Re: BN1080G not holding 100% charge

This was originally posted on APC forums on 8/20/2013


Hi SecretSquirrel,

Thanks so much for help and suggestion....I appreciate it.

This is unit is really testing my patience.  Last night the battery was drained --  no blocks illuminated.  This morning the unit was chirping/beeping continuously -- so I hit the mute button and left for work.  I just got home and checked the unit and four blocks are now are illuminated.  One block shy from a full charge.  I haven't touched the unit waiting for you and others expertise.  Now what should I do?  I am ready to return the unit and go with another brand.... or just a surge strip.  Its like the unit has a mind of its own....and its brand new.

Your assistance is greatly appreciated.

vesper_apc
Crewman
Crewman
0 Likes
0
278

Re: BN1080G not holding 100% charge

This was originally posted on APC forums on 8/20/2013


SecretSquirrel....I wanted to provide you an update:  all five blocks are now illuminated.  I have reactivated the mute button so if there is a problem I can hear the alarm.  Also I noticed my wireless mouse was low on its battery (it was blinking) - not sure if that effects the unit....I put in new batteries and 1/2 hour later the unit indicated fully charge.  Since the wireless mouse is not directly connected to the APC can it impact its performance?  It is connected to the desk-top in some way, I guess....I am not a tech guy as you can probably can tell.

Looking forward to your response....thanks so much.