Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84713members
354107posts

BACK-UPS RS800 not run self-test and "overload" led turn solid with beep

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
TAVI_apc
Crewman
Crewman
0 Likes
3
179

BACK-UPS RS800 not run self-test and "overload" led turn solid with beep

This was originally posted on APC forums on 12/25/2007


I have a back-ups model RS800 (540 watts) with this problem : when I press the front button, after a few seconds when the green led is blinking, the self-test is skipped and the red led of "overload" become solid with a continuous beep, which stop only when I press again the front button. I have connected to the UPS only the monitor and the central unit (together 193 watts). I tried to start the UPS with nothing attached but the result was the same. Please help me with an answer. Thanks . TAVI

Message was edited by: TAVI


Accepted Solutions
TAVI_apc
Crewman
Crewman
0 Likes
0
179

BACK-UPS RS800 not run self-test and "overload" led turn solid with beep

This was originally posted on APC forums on 12/25/2007


I have a back-ups model RS800 (540 watts) with this problem : when I press the front button, after a few seconds when the green led is blinking, the self-test is skipped and the red led of "overload" become solid with a continuous beep, which stop only when I press again the front button. I have connected to the UPS only the monitor and the central unit (together 193 watts). I tried to start the UPS with nothing attached but the result was the same. Please help me with an answer. Thanks . TAVI

Message was edited by: TAVI

See Answer In Context

3 Replies 3
plebe_apc
Cadet
0 Likes
0
179

Re: BACK-UPS RS800 not run self-test and "overload" led turn solid with bee

This was originally posted on APC forums on 12/30/2007


I am having this same problem on an XS 1500. I had no trouble previously. Recently we had a power outage and I think my machine and other equipment were on. I was not home. I think the battery ran down all the way.

Would running the battery down cause this fault?

Any help appreciated.

TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
179

Re: BACK-UPS RS800 not run self-test and "overload" led turn solid with bee

This was originally posted on APC forums on 12/30/2007


This is usually caused by an internal sensing of a fault that has yet to clear. I would recommend trying the same steps as mentioned to Tavi, and see if that clears the fault. A fully discharged battery should only throw a Replace Battery LED and tone.

TAVI_apc
Crewman
Crewman
0 Likes
0
180

BACK-UPS RS800 not run self-test and "overload" led turn solid with beep

This was originally posted on APC forums on 12/25/2007


I have a back-ups model RS800 (540 watts) with this problem : when I press the front button, after a few seconds when the green led is blinking, the self-test is skipped and the red led of "overload" become solid with a continuous beep, which stop only when I press again the front button. I have connected to the UPS only the monitor and the central unit (together 193 watts). I tried to start the UPS with nothing attached but the result was the same. Please help me with an answer. Thanks . TAVI

Message was edited by: TAVI