Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82472members
350044posts

APC VA J10 Power Conditioner and Backup Power Question

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
daicom_apc
Cadet
0 Likes
3
199

APC VA J10 Power Conditioner and Backup Power Question

This was originally posted on APC forums on 2/11/2010


Hello, I have an APC AV J10 power condtionter and backup unit........it works fine and passes the self test, but when on battery backup it makes a buzzing sound until power is restored and then it's quiet again.........anyone have this problem? the batteries seem fine as I have no low battery light. any help will be apreciated.

Attachments

Accepted Solutions
Erasmus_apc
Sisko
Sisko
0 Likes
0
199

Re: APC VA J10 Power Conditioner and Backup Power Question

This was originally posted on APC forums on 3/9/2010


Assumed answered due to lack of customer update/response.

See Answer In Context

3 Replies 3
daicom_apc
Cadet
0 Likes
0
199

Re: APC VA J10 Power Conditioner and Backup Power Question

This was originally posted on APC forums on 2/11/2010


Thanks for letting me know........I was chatting with tech support and they said something was wrong with it...........was about to get a new one. Thanks Again

BillP
Administrator Administrator
Administrator
0 Likes
0
200

Re: APC VA J10 Power Conditioner and Backup Power Question

This reply was originally posted by Laurie on APC forums on 2/11/2010


That's normal operation. All of the units do that when they're on battery.

Erasmus_apc
Sisko
Sisko
0 Likes
0
200

Re: APC VA J10 Power Conditioner and Backup Power Question

This was originally posted on APC forums on 3/9/2010


Assumed answered due to lack of customer update/response.