Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82122members
349628posts

APC Smart-UPS 1500VA USB & Serial 230V + ASrock Z68 Extreme4 motherboard

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
minimal_apc
Ensign
Ensign
0 Likes
3
163

APC Smart-UPS 1500VA USB & Serial 230V + ASrock Z68 Extreme4 motherboard

This was originally posted on APC forums on 8/19/2011


Hi.

I have an Asrock Z68 Extreme4 motherboards in my new computer, which has an 850W PSU. Recently i got an APC UPS - Smart-UPS 1500VA USB & Serial 230V for this computer, but when connected to the UPS, the computer does NOT fully boot, rather, it remains permanently on the Asrock logo/boot and BIOS options menu screen.

Normally, when the computer is connected to the electricity mains in the wall, start up is quite fast, beginning with a black screen, switching briefly to the mother board screen and immediately to Windows 7, provided i do NOT hit DEL or some other key for the BIOS or boot menu.

With the computer connected to the UPS, the Asrock logo screen has stays as if it is NOT recognizing that it is supposed to go on to Windows.

Is anyone familiar with this issue?

I'd appreciate your help.

THanks.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
163

Re: APC Smart-UPS 1500VA USB & Serial 230V + ASrock Z68 Extreme4 motherboard

This reply was originally posted by Jonathan on APC forums on 8/23/2011


I am glad to hear that you were able to sort it out.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
163

Re: APC Smart-UPS 1500VA USB & Serial 230V + ASrock Z68 Extreme4 motherboard

This reply was originally posted by Jonathan on APC forums on 8/22/2011


I haven't dealt or experienced this problem personally.

To start with, are you using the APC communication cables such as the serial or USB cables that came with the unit? What I have experienced on my PC is that when I have a certain card reader plugged in on my USB port it doesn't boot up properly.

minimal_apc
Ensign
Ensign
0 Likes
0
163

Re: APC Smart-UPS 1500VA USB & Serial 230V + ASrock Z68 Extreme4 motherboard

This was originally posted on APC forums on 8/23/2011


It turns out that the issue was indeed the specific USB port, which one of the motherboard chipset and when i plugged into an alternative USB port that's Etron controller, then all went well.

thanks for replying.
best.

BillP
Administrator Administrator
Administrator
0 Likes
0
164

Re: APC Smart-UPS 1500VA USB & Serial 230V + ASrock Z68 Extreme4 motherboard

This reply was originally posted by Jonathan on APC forums on 8/23/2011


I am glad to hear that you were able to sort it out.