Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82545members
350156posts

APC Back-UPS XS 1000 started smoking and doesn't work..

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
MacUser77_apc
Cadet
0 Likes
1
196

APC Back-UPS XS 1000 started smoking and doesn't work..

This was originally posted on APC forums on 12/10/2011


Hello,

I have an APC Back-UPS XS 1000 that has worked very well for over a year. One day recently, however, I was watching TV in the same room when there was a loud snap inside the backup and smoke started rising out of the slots in the top (The computer was off and there was no load on it whatsoever). I managed to unplug it and the lights on the console went out after a while.

About a week later, someone pressed the power button, and there was a continuing long, loud beeep emitted from the device and the words "Error F02" appeared. It would not stop generating this noise. I also noticed that the button marked with the "Sound" symbol was flashing, while the others were constant. None of the buttons, however, did anything when I pushed them. Finally, after about three to five minutes, it suddenly stopped and all the lights went out again.

I don't know what is wrong with my back up. I'm also pretty sure the warranty has expired. What should I do?

Message was edited by: MacUser77


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
196

Re: APC Back-UPS XS 1000 started smoking and doesn't work..

This reply was originally posted by Jonathan on APC forums on 12/12/2011


Hi John,

The F02 error on a BackUPS is OnBattery Output Short. Troubleshooting that you would normally do is to reduce some load and power cycle the UPS. I believe you have done this already and the fault still exists. Unfortunately, the UPS needs to be replaced at this point.

Do you have the serial number and model of the UPS? We could check if the warranty is expired already.

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
197

Re: APC Back-UPS XS 1000 started smoking and doesn't work..

This reply was originally posted by Jonathan on APC forums on 12/12/2011


Hi John,

The F02 error on a BackUPS is OnBattery Output Short. Troubleshooting that you would normally do is to reduce some load and power cycle the UPS. I believe you have done this already and the fault still exists. Unfortunately, the UPS needs to be replaced at this point.

Do you have the serial number and model of the UPS? We could check if the warranty is expired already.