Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84607members
353884posts

Wrong AOS Installed

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
macman_apc
Crewman
Crewman
0 Likes
3
305

Wrong AOS Installed

This was originally posted on APC forums on 9/12/2013


While upgrading an AP9617 fitted in a UPS, I inadvertently put AOS 3.7.4 on the device. The latest app I've been able to find sumx 3.7.2 doesn't appear to run on this AOS. Other similar devices have AOS 3.7.3 and the APP runs fine.

How can I downgrade from AOS 3.7.4 to AOS 3.7.3 or is there another solution to my problem?? I can still telnet and ftp into the device as the AOS runs but the APP won't load.

Many thanks



Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
305

Re: Wrong AOS Installed

This reply was originally posted by Angela on APC forums on 9/12/2013


You're right - sumx 3.7.2 does not support AOS 3.7.4.

When you FTP in, can you tell me what is there right now? And when you log in via FTP, is it prompting you as AOS 3.7.4?

If so, you can just FTP AOS 3.7.3 on and then sumx 3.7.2. Should be as simple as that assuming the system as AOS 3.7.4 and sumx 3.7.2. You just should need to re-do the process with the correct files.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
306

Re: Wrong AOS Installed

This reply was originally posted by Angela on APC forums on 9/12/2013


You're right - sumx 3.7.2 does not support AOS 3.7.4.

When you FTP in, can you tell me what is there right now? And when you log in via FTP, is it prompting you as AOS 3.7.4?

If so, you can just FTP AOS 3.7.3 on and then sumx 3.7.2. Should be as simple as that assuming the system as AOS 3.7.4 and sumx 3.7.2. You just should need to re-do the process with the correct files.

macman_apc
Crewman
Crewman
0 Likes
0
305

Re: Wrong AOS Installed

This was originally posted on APC forums on 9/12/2013


Thanks for the reply. Do you know how many times I tried that and it didn't work. Just tried it again now and it's taken aos373.

I had read it wasn't possible to downgrade the AOS but it appears that isn't the case.

Just got my other problem to solve now which is in my previous post.

Many thanks.

BillP
Administrator Administrator
Administrator
0 Likes
0
305

Re: Wrong AOS Installed

This reply was originally posted by Angela on APC forums on 9/12/2013


I make things work laughing

Its typically not possible through a firmware upgrade utility (and that will change for newer NMC2 stuff soon) but via a manual method you can usually do whatever you want in whatever order.