Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84768members
354200posts

Unable to change notification event actions

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
4
249

Unable to change notification event actions

This question was originally posted by Erez on APC forums on 1/29/2014


Hello,

I have the following UPS:

-------------------------

UPS

Model:     Smart-UPS X 1500

SKU:     SMX1500RMI2U

Firmware Revision:     UPS 09.1 (ID20)

Manufacture Date:     08/23/2012

NMC

Model Number:     AP9631

Hardware Revision:     05

Manufacture Date:     10/11/2012

APC OS (AOS)

Name:     aos

Version:     v6.0.6

APC Boot Monitor     

Name:     bootmon

Version:     v1.0.2

-------------------------

I am trying to change the default event actions, particularly I don't want to be emailed about informational events. In the Network Management Card web interface, I tried going to Configuration->Notification->Event Notifications->By Group, unticking "All Informational Events" and completing the wizard, however the UPS keeps emailing informational events. As you can see the checkbox remains checked after completing the wizard:

2137_photo 4.JPG

I have also tried going to Configuration->Notification->Event Notifications->By Event->Diagnostics and disabling email action for all events in the Informational category however I am still getting "UPS: passed via internal operation a self-test." emails.


2138_photo 5.JPG


If someone can please explain to me what I'm missing that would be greatly appreciated. Thanks in advance

Tags (2)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
249

Re: Unable to change notification event actions

This reply was originally posted by John on APC forums on 2/21/2014


gotzapped,

Without having time to post a screen shot i recommend this:

Login to your device, go to the notification (you call it diagnostics) screen and click on the "UPS Self test Failed" event. At the top, in the URL, you will see the "event code" at the end. replace the existing event code with the code in the email you don't want to receive (in this case code 0x0105). You should get a familiar screen with the event options however you SHOULD see "Informational - UPS: passed via internal operation a self-test." as the event. It is a little hidden screen.

I too did not want these alerts. Not sure why they are hidden.

Regards,

J

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
249

Re: Unable to change notification event actions

This reply was originally posted by Angela on APC forums on 1/30/2014


The way you should be doing it is selecting the checkbox for all of the events you don't want and going through the wizard and selecting disable notifications.

Passed a self test is considered a "clearing" event. The event you're showing in the screenshot is "UPS: Self test failed" and I guess I'd call that the actual event that "passed a self test" clears. Please refer to this article and review the disclaimer and as long as you accept it, you can review the steps in the article to disable the passed self event -> Configuring clearing events with APC Network Management Cards | FAQs | Schneider Electric ITB

BillP
Administrator Administrator
Administrator
0 Likes
0
249

Re: Unable to change notification event actions

This reply was originally posted by Erez on APC forums on 2/10/2014


Angela,

Thank you for the prompt advice. Sorry for the delayed response, I have been away.

I have just followed your advice. Thanks for point out where I was wrong as I couldn't have figured this out myself - documentation doesn't make the correct procedure clear enough.

I will report back to advise whether this has resolved our issue.

BillP
Administrator Administrator
Administrator
0 Likes
0
249

Re: Unable to change notification event actions

This reply was originally posted by Erez on APC forums on 2/19/2014


Hi Angela,

We are still getting these alerts:

-----------------------------

Name : UPS01

Location : Server Room

Contact : Contact Name

https://UPS01.domain.local

https://192.168.0.10

Serial Number :

Device Serial Number :

Date : 02/11/2014

Time : 19:15:08

Code : 0x0105

Informational - UPS: passed via internal operation a self-test.

-----------------------------


I wonder what I'm missing? Thanks


**EDIT**:

Just re-read your previous post and followed the steps to configure the Clear events. I will post back to update.

Message edited due to not reading entire previous post

BillP
Administrator Administrator
Administrator
0 Likes
0
250

Re: Unable to change notification event actions

This reply was originally posted by John on APC forums on 2/21/2014


gotzapped,

Without having time to post a screen shot i recommend this:

Login to your device, go to the notification (you call it diagnostics) screen and click on the "UPS Self test Failed" event. At the top, in the URL, you will see the "event code" at the end. replace the existing event code with the code in the email you don't want to receive (in this case code 0x0105). You should get a familiar screen with the event options however you SHOULD see "Informational - UPS: passed via internal operation a self-test." as the event. It is a little hidden screen.

I too did not want these alerts. Not sure why they are hidden.

Regards,

J