Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84631members
353955posts

APC PBE Agent - fails to start

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
juwick_apc
Cadet
0 Likes
3
3553

APC PBE Agent - fails to start

This was originally posted on APC forums on 2/19/2010


Hello,

i have a problem with the newest 8.0.1 single node agent. The service fails to start with the following:
"Failed to start APC PBE Agent service. Time out 90 seconds. Service start operation canceled."


System: SmallBusinessServer 2003, newest Java 6.0.18, IE8

Does anyone know what this problem causes?

Tags (1)

Accepted Solutions
shasuren_apc
Lieutenant
Lieutenant
0 Likes
0
3553

Re: APC PBE Agent - fails to start

This was originally posted on APC forums on 3/11/2010


Kindly try login the Power Chute Software in different web browser like Fire Fox, Opera etc and check. Also, try login the Software from other computer on your network and check.

In order to do this, on your server you have the agent installed and running, you need to go to the loop back address: http://127.0.0.1:3052 (or the appropriate IP address if accessing form a local machine). The agent service operates on port 3052.

See Answer In Context

anionic_apc
Crewman
Crewman
0 Likes
0
3553

Re: APC PBE Agent - fails to start

This was originally posted on APC forums on 7/13/2011


I too have this issue (XP2 SP3) and the "APC PBE Agent" service is indeed not started, despite being "automatic". Once my PC has settled down after a very busy startup, I can start the service manually, so I don't think it is due to my having a newer version of the JRE than your software was last tested with 😉

I suspect it times out because my PC is so busy for several minutes?

Can anyone suggest a workaround for this?

Also, how can I check which version of PowerChute is installed? "Add or Remove Programs" just says "PowerChute Business Edition Agent", and the web interface doesn't give a clue.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
3552

Re: APC PBE Agent - fails to start

This reply was originally posted by Annie on APC forums on 2/22/2010


Hi,

PowerChute Business Edition has been tested with JRE 1.5_22. Can you please try JRE 1.5-22?

shasuren_apc
Lieutenant
Lieutenant
0 Likes
0
3554

Re: APC PBE Agent - fails to start

This was originally posted on APC forums on 3/11/2010


Kindly try login the Power Chute Software in different web browser like Fire Fox, Opera etc and check. Also, try login the Software from other computer on your network and check.

In order to do this, on your server you have the agent installed and running, you need to go to the loop back address: http://127.0.0.1:3052 (or the appropriate IP address if accessing form a local machine). The agent service operates on port 3052.

anionic_apc
Crewman
Crewman
0 Likes
0
3554

Re: APC PBE Agent - fails to start

This was originally posted on APC forums on 7/13/2011


I too have this issue (XP2 SP3) and the "APC PBE Agent" service is indeed not started, despite being "automatic". Once my PC has settled down after a very busy startup, I can start the service manually, so I don't think it is due to my having a newer version of the JRE than your software was last tested with 😉

I suspect it times out because my PC is so busy for several minutes?

Can anyone suggest a workaround for this?

Also, how can I check which version of PowerChute is installed? "Add or Remove Programs" just says "PowerChute Business Edition Agent", and the web interface doesn't give a clue.