Issue
Previously online Xenta Servers are now offline in Vista. They can still be reached via the web interface, and "telnet [ip address] 443" also works fine.
Product Line
TAC Vista
Environment
- TAC Vista
- Xenta 511, 527, 701, 711, 721, 731, 913
Cause
By default, when you add a Xenta Server in Vista, the checkbox "use browser proxy" is ticked. Even though there is no proxy server defined in Internet Explorer's settings (Tools > Internet options > Connections > LAN settings), in some rare cases this tick may cause Vista to lose the connection to the Xenta Servers (i.e. even if set to "use automatic settings"). This may be due to some changed firewall or network settings at the Vista PC.
Resolution
- In Vista, right-click the Xenta Server and choose Properties
- Untick the checkbox "use browser proxy"
- The Xenta Servers should now go online immediately.