Issue
Connecting a serial cable to a Xenta 5/7/9xx controller
Product Line
Satchwell MicroNet, TAC INET, TAC Vista
Environment
- Xenta Servers
- Xenta 511, 527, 555, 701, 711, 721, 731, 913
Cause
Xenta Servers have a service portal for use with HyperTerminal with a serial connection to the RS-232B port.
Resolution
- Connect a serial cable, Programming Serial Kit, part no. 0-073-0920-0, between the PC and the RS232 port B on the TAC Xenta. For more information about the cable see Cable Guide OFL-3972.
- Go to Start/All Programs/Accessories/Communications/HyperTerminal, and open the HyperTerminal.
- In Connection Description Windows, type any name you like in the Name box.
- Click OK.
- In the Connect to window, choose the correct COM port that the RS-232 cable is using. If you do not know which COM port it is using.
- Go to your computer device manager. (Right click on “My computer” icon, and choose “Manage”. Then under “System Tools”, choose “Device Manager”.
- Find “Ports (COM & LPT)” and expend it
- Find the COM port number that is used by the RS-232 cable.
- Click OK.
- In the COM Properties window, type 9600 for “Bits per second”, 8 for “Data bits”, “Parity” is None, “Stop bits” is 1, and “Flow control” is None.
- Click OK.
- Options: you can save this setting for future use. Click on File Menu and Save.
- Press ENTER to activate the command prompt.
- Default username and password is both “root”. Type “root” and press ENTER for both the username and password.
- Type “setip” and press ENTER.
NOTE: Product support has also witnessed strange behavior with serial connections when certain laptops were not plugged into a power source or the Xenta Server was not grounded. If connection problems persist after the connection setting above are verified, make sure the Hyperterminal PC is plugged into a 120 vac power source.