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I/A Series (Niagara) R2 UNC won't boot after downgrading system software to a version earlier than release 529

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I/A Series (Niagara) R2 UNC won't boot after downgrading system software to a version earlier than release 529

Picard Product_Support
‎2018-09-07 02:07 PM

Issue

After using the I/A Series (Niagara) R2 Admin Tool Installation Wizard "Upgrade" process to install an earlier version of the R2 OS and NRE, the UNC will no longer reboot properly. The heartbeat LED remains turns on and stays on. The software was downgraded to a release earlier than R2.301.527.

While watching the bootup process on a serial console connection, the bootup log shows the following message just before the UNC reboots:

old clock frequency detected, modifying and rebooting
->

Since the BOOT Flash chip does not allow its clock frequency to be changed, this "change, reboot, start, clock change, reboot" process will continue as long as the UNC is powered.

Product Line

TAC IA Series

Environment

  • UNC-410 with serial number 36218b and newer
  • UNC-520 with serial number 36184b and newer

Cause

The UNC features a new bootflash chip that is incompatible with the older releases of the R2 software.

When the affected UNCs are shipped by the factory the following yellow warning label is attached to the transformer cover:

WARNING!

This Universal Network Controller (UNC)
features a new bootflash chip. To properly
configure or install the software you MUST
use one of the following releases.

Release R2.301.527 or newer

Failure to follow these instructions will cause
the UNC to become inoperative.

Refer to Product Announcement PA-00123 on The Exchange Download Center for more details.

Resolution

Contact Product Support to obtain a return authorization number. The UNC returned with this issue will be repaired by the factory for a nominal fee of $250.

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