Issue
AMT message stop coming through after re-installation of I/NET
Product Line
TAC INET
Environment
I/NET Seven all revisions.
Cause
If you re-install I/NET from a clean install. That is you have uninstalled I/NET initially, AMT masking is cleared from the Host PC.
Resolution
- Go to AMT Configuration (Edit > Configuration)
- Select the correct distribution group and mask settings for the site
- They must match the source points so that you receive the correct alarms and messages for that Host PC. For further information refer to TCON 299 - Chapter 6 "Message / Alarm and Printer Masks"
If this still does not resolve your issue then refer to article AMT not receiving Data for additional items to check.