Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84539members
353793posts

how set phase on dco?

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
4
311

how set phase on dco?

This question was originally posted on DCIM Support by roni on 2018-11-04


  I cannot choose phase

 

thanks

(CID:134693371)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
2
311

Re: how set phase on dco?

This answer was originally posted on DCIM Support by Jef Faridi on 2018-11-05


Hi Roni,

The notification in your last image says "Please set correct voltage on rack ..."

It appears that voltage settings on your switch device is not supported by rack pdu(s) you want to connect to.

Assuming the voltage settings are correct for your rack pdu's, you might want to

Edit the Input Voltage settings for the device (BB B switch) (1)

and select a correct voltage (2)

and/or simply "Accept an AC voltage" (3):

Then you should be able to continue the power cabling for your device.

Kind regards

(CID:134693546)

See Answer In Context

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
312

Re: how set phase on dco?

This answer was originally posted on DCIM Support by Jef Faridi on 2018-11-05


Hi Roni,

The notification in your last image says "Please set correct voltage on rack ..."

It appears that voltage settings on your switch device is not supported by rack pdu(s) you want to connect to.

Assuming the voltage settings are correct for your rack pdu's, you might want to

Edit the Input Voltage settings for the device (BB B switch) (1)

and select a correct voltage (2)

and/or simply "Accept an AC voltage" (3):

Then you should be able to continue the power cabling for your device.

Kind regards

(CID:134693546)

DCIM_Support
Picard
Picard
0 Likes
0
311

Re: how set phase on dco?

This comment was originally posted on DCIM Support by roni on 2018-11-05


Hii, I still have a proublem

(CID:134693766)

DCIM_Support
Picard
Picard
0 Likes
0
311

Re: how set phase on dco?

This comment was originally posted on DCIM Support by Jef Faridi on 2018-11-05


Hi Roni,

I think you might also need to check/Edit the rack-pdu's Voltage Outputs, and select the output voltage(s) that you want to use.

(right click on rack pdu > Properties > Power)

Kind regards

(CID:134693770)

DCIM_Support
Picard
Picard
0 Likes
0
311

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.