Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84864members
354353posts

What is version of DB in DCO 8.2.2 /8.2.7 /8.2.12

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
4
188

What is version of DB in DCO 8.2.2 /8.2.7 /8.2.12

This question was originally posted on DCIM Support by Boris on 2019-01-10


Hello

According to security audit I need to update version of the Postgress DB of the DCO from 9.5.3 (DCO version 8.0.2.) to minimum 9.5.15 or highier (9.6.11/10.6/11.1)

  1. Can I upgrade  DB onlt and if this process is supporting ?
  2. What is DB version exist in DCO version 8.2.2 / 8.2.7 /8.2.12 ?
  3. How I can download the sources of this upgrade ?

 

(CID:137731274)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
2
188

Re: What is version of DB in DCO 8.2.2 /8.2.7 /8.2.12

This answer was originally posted on DCIM Support by Greg Sterling on 2019-01-10


Hello Boris.

I was unable to check a DCO 8.2.2 but 8.2.7 includes postgres 9.5.13 and 8.2.12 includes postgres 9.5.14

We would generally recommend upgrading to the newer releases in either case as they include OS based security items as well.

Regards

Greg Sterling

(CID:137731315)

See Answer In Context

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
189

Re: What is version of DB in DCO 8.2.2 /8.2.7 /8.2.12

This answer was originally posted on DCIM Support by Greg Sterling on 2019-01-10


Hello Boris.

I was unable to check a DCO 8.2.2 but 8.2.7 includes postgres 9.5.13 and 8.2.12 includes postgres 9.5.14

We would generally recommend upgrading to the newer releases in either case as they include OS based security items as well.

Regards

Greg Sterling

(CID:137731315)

DCIM_Support
Picard
Picard
0 Likes
0
188

Re: What is version of DB in DCO 8.2.2 /8.2.7 /8.2.12

This comment was originally posted on DCIM Support by Jef Faridi on 2019-01-10


Hi Greg & Boris

For DCO 8.2.2, PostgreSQL version is 9.5.10 

Kind regards

(CID:137731329)

DCIM_Support
Picard
Picard
0 Likes
0
188

Re: What is version of DB in DCO 8.2.2 /8.2.7 /8.2.12

This comment was originally posted on DCIM Support by Boris on 2019-01-13


Many thanks for you answers

(CID:137732080)

DCIM_Support
Picard
Picard
0 Likes
0
188

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.