Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354197posts

Sensor readings in DCE for DCO82 server

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
16
706

Sensor readings in DCE for DCO82 server

This question was originally posted on DCIM Support by Mogens Kronstedt on 2017-12-05


I have a DCO 82 server running in VMWare environment:

 

With any 81 or earlier, in same virtual machine setup, I did not see this in DCE:

It appears something changed in 82 in relation to DCE DDF?

Looking forward to your feedback, thanks!

 

BR Mogens

(CID:126184859)

16 Replies 16
DCIM_Support
Picard
Picard
0 Likes
0
704

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Jef Faridi on 2017-12-05


Hi Mogens,

It would be great if I may access your servers?  I will contact you shortly.

By the way, it is recommended to use at least 16 GB RAM.

Kind regards

(CID:126184892)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2017-12-05


OK, sure.

I will give you adresses / credentials of line. For  81 and a 82 in similar VM setup, acting differently.

Thanks!

BR Mogens

(CID:126184898)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Tim Richard on 2017-12-06


I had the same problem and it seems to be an issue with the SELinux policy on the DCO server.  I haven't been able to pinpoint the issue, but it works when SELinux is set to disabled or permissive.

(CID:126881250)

DCIM_Support
Picard
Picard
0 Likes
11
706

Re: Sensor readings in DCE for DCO82 server

This answer was originally posted on DCIM Support by Jef Faridi on 2017-12-07


Hi Mogens,

Many thanks for providing the access - in addition to checking your setup I have also been running some own tests, and for the time being it appears it has something to do with access permissions (in DCO 8.2). So it can be reproduced.

I have registered enhancement case for this.

Thanks

Kind regards

(CID:126185829)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2017-12-07


Hi Jef and Tim

Thank you for answers.

I believe we will find the detailed explanation via Jef's escalation.

I am curious to test the SELinux option Tim - Can you elaborate how to set this policy?

BR Mogens

(CID:126185874)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Jef Faridi on 2017-12-07


Hi Mogens,

It is important to note, that modifying system files (including modifying SELinux) may give you unexpected security label, so it should be avoided.

Kind regards

(CID:126185880)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2017-12-07


Hi 

OK - I will avoid changing system configuration at this level then 😀

BR Mogens

(CID:126185889)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2018-01-19


Hi -

I upgraded my DCO to recent 8.2.2 and DCE to 7.5.0.62.

Downloaded the DDF for DCO and imported to DCE server.

The issue with DCE not reading the DCO sensors seems to persist?

Any ideas/thoughts?

BR Mogens

(CID:128065046)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Jef Faridi on 2018-01-19


Hi Mogens,

We have an open enhancement case for this, eg it is not resolved yet.

Kind regards

(CID:128065048)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2018-01-19


OK - Thank you. I will put it back in maintenance mode, awaiting the  solution 😀

(CID:128065055)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Jef Faridi on 2018-06-13


Update:

DCO 8.2.7 is released now, contains the fix.

(CID:132651904)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2018-06-15


Hi Jef

Thanks for the good info 😀

I would like to test - Can you help with a link to download 8.2.7 ISO?

BR

Mogens

(CID:132653108)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Jef Faridi on 2018-06-15


Hi Mogen,

In general, for the product download link, contact the local tech support:

http://www.apc.com/us/en/country-selector/?ref_url=/site/support/index.cfm#

please be prepared that they may ask for a valid support contract.

I will send you a direct message as well, thanks.

Kind regard

(CID:132653118)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Mogens Kronstedt on 2018-06-15


Hi

After upgrading the DCO, The issue is solved - Thanks!

BR

Mogens

(CID:132653216)

DCIM_Support
Picard
Picard
0 Likes
0
706

Re: Sensor readings in DCE for DCO82 server

This comment was originally posted on DCIM Support by Jef Faridi on 2018-06-15


Hi Mogens,

Sounds great, many thanks for the update.

Kind regards

(CID:132653222)

DCIM_Support
Picard
Picard
0 Likes
0
706

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.