Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354199posts

Regional Settings Problem

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
3
140

Regional Settings Problem

This question was originally posted on DCIM Support by gokhan.usta on 2016-01-27


I cannot save any data when my Formats in Region and Language are Turkish (file attached). All my other settings Location, Keyboards and Languages etc... ) are United States.I have to use Turkish character set for my work so i dont want to change it backwards and forwards continuously just to use DCO.

The error screen is attached.

Thanks

 

 

(CID:105461414)

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
0
140

Re: Regional Settings Problem

This comment was originally posted on DCIM Support by VSales on 2016-01-27


Hello Gokhun, Can you please provide the client and server logs so we may analysis them to determine the reason you are receiving the errors. Please see the link below for instructions to obtain logs required http://dcimsupport.apc.com/display/UAOp74/Downloading+log+files+for+troubleshooting Thanks Victor

(CID:105461512)

DCIM_Support
Picard
Picard
0 Likes
0
140

Re: Regional Settings Problem

This answer was originally posted on DCIM Support by Jef Faridi on 2016-02-01


Hi Gökhan,

It seems there might be a java related issue when changing the client/Win. "Region" to Turkish format.  I have been running some tests locally (able to reproduce) - to me it seems to be a software bug which needs to be fixed, so I will create an enhancement report for this, thanks.

Kind regards

(CID:105461853)

DCIM_Support
Picard
Picard
0 Likes
0
140

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.