Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84426members
353619posts

Problems integrating with HPOneview 3.00.05-0271823

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
7
290

Problems integrating with HPOneview 3.00.05-0271823

This question was originally posted on DCIM Support by Davis Navarro on 2017-04-27


Hello Community,
We have installed DCO 8.0.3 and I have problems communicating with HP Oneview 3.00.05-0271823, any idea why the external system returns an error?
 

(CID:116925747)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
5
290

Re: Problems integrating with HPOneview 3.00.05-0271823

This answer was originally posted on DCIM Support by Satishkumar Shankar on 2017-04-28


Hi  Davis,

                    We have started Supporting HP OneView version 3.0 from DCO 8.1 release.

We support HP OneView version 2.0.2 for DCO 8.0.3 release.

Thanks

Satish

(CID:116925813)

See Answer In Context

7 Replies 7
DCIM_Support
Picard
Picard
0 Likes
5
291

Re: Problems integrating with HPOneview 3.00.05-0271823

This answer was originally posted on DCIM Support by Satishkumar Shankar on 2017-04-28


Hi  Davis,

                    We have started Supporting HP OneView version 3.0 from DCO 8.1 release.

We support HP OneView version 2.0.2 for DCO 8.0.3 release.

Thanks

Satish

(CID:116925813)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: Problems integrating with HPOneview 3.00.05-0271823

This comment was originally posted on DCIM Support by Chad Broad on 2017-05-24


I am running OneView 3.0 and DCO 8.1 and I am unable to get DCO to get a successful test connection.

I am using a local DCO account on OneView and I have tried both read only and infrastructure admin but it still get the error bellow which does not help me much identify what the problem is.

(CID:119048821)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: Problems integrating with HPOneview 3.00.05-0271823

This comment was originally posted on DCIM Support by Davis Navarro on 2017-05-29


Hello Chad, in my case I have the same versions of DCO and HP OneView, in order to communicate the service we open the network ports TCP 443, 80 and 5671, the local user of OneView did not work use a domain user. 

(CID:119050363)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: Problems integrating with HPOneview 3.00.05-0271823

This comment was originally posted on DCIM Support by Chad Broad on 2017-05-31


Using a domain account seems to test connection successfully (thanks) but now im getting this error "DCO Unexpected Error "javax.ejb"

Any thoughts?

(CID:119050757)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: Problems integrating with HPOneview 3.00.05-0271823

This comment was originally posted on DCIM Support by Davis Navarro on 2017-06-07


Hi Chad, you can disable the firewall in Webadmin and delete the certificate loaded from the OneView in the DCO.

 

(CID:120131818)

DCIM_Support
Picard
Picard
0 Likes
0
290

Re: Problems integrating with HPOneview 3.00.05-0271823

This comment was originally posted on DCIM Support by Chad Broad on 2017-10-03


Thanks Davis, that seemed to resolve the issue 😀

(CID:126158796)

DCIM_Support
Picard
Picard
0 Likes
0
290

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.