Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84589members
353854posts

Newer sensors are not available for gadgets in DCE 7.2.4.

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
7
403

Newer sensors are not available for gadgets in DCE 7.2.4.

This question was originally posted on DCIM Support by Stephen on 2019-08-07


Newer DCE sensors (physical or virtual) are not displaying in the Sensor Search box on the web page in DCE 7.2.4 when I am creating or editing gadgets.. Any help would be appreciated. Thanks!

(CID:147202713)

7 Replies 7
DCIM_Support
Picard
Picard
0 Likes
3
403

Re: Newer sensors are not available for gadgets in DCE 7.2.4.

This answer was originally posted on DCIM Support by Steven Marchetti on 2019-08-07


Hi Stephen,

 

I don't have 7.2.x available and it's pretty old. Not even really supported any longer. I don't recall any issues pacifically with this feature (and I looked for older fixes) but when I check on my 7.7 DCE server, It's working fine...I can see the following in the client:

and the following when choosing a gadget as a sensor on the web page:

Are you using the same user on the web page as you are the software client? The only reason I could think of other than some kind of unknown glitch is user rights. If a user doesn't have rights to a group that contains the virtual sensor, they won't be able to see devices or sensors in that group.

 

Thanks,

Steve

(CID:147202763)

DCIM_Support
Picard
Picard
0 Likes
0
403

Re: Newer sensors are not available for gadgets in DCE 7.2.4.

This comment was originally posted on DCIM Support by Stephen on 2019-08-07


Thank you for your reply! I am using the same user account in the client and the web page. The search on the web page gadget tool shows 70 virtual sensors, though I have over 90. I can create the sensors without difficulty. I can view their values in DCE client. All else seems fine. I ran a test were I modified a virtual sensor name and contents. The modified sensor could be found in the gadget tool.

(CID:147203048)

DCIM_Support
Picard
Picard
0 Likes
0
403

Re: Newer sensors are not available for gadgets in DCE 7.2.4.

This comment was originally posted on DCIM Support by Stephen on 2019-08-07


I modified one of the working virtual sensors, to be clear...

(CID:147203051)

DCIM_Support
Picard
Picard
0 Likes
0
403

Re: Newer sensors are not available for gadgets in DCE 7.2.4.

This comment was originally posted on DCIM Support by Steven Marchetti on 2019-08-08


Hi Stephen,

I know there were issues in earlier versions when modifying virtual sensors. I'm not 100% sure this was listed as one of them.

If you recreate that sensor brand new, do you still see an issue? Again, I can't replicate what you're seeing on 7.7 as I modified one of mine (only adding sensors) and it's still showing as available to add on the web page. 

I can say that if you rename a virtual sensor, that is a known issue:

http://www.apc.com/us/en/faqs/FA164229

 

Is there anything specific you've done to the ones you can't find or can you replicate on demand in some way?

 

Steve

(CID:147203059)

DCIM_Support
Picard
Picard
0 Likes
1
403

Re: Newer sensors are not available for gadgets in DCE 7.2.4.

This answer was originally posted on DCIM Support by Stephen on 2019-08-09


Thanks for the continued attention Steve. No, I cannot think of anything that I did for these virtual sensors that was different from other virtual sensors. I found that it is not just virtual sensors but physical sensors on my newest PDUs will not show in the Search for Sensors tool either. (I checked the Application Version and it matches some other PDUs where sensors are working fine) I noticed something else. Many of the virtual sensors that DO show up in the search tool have different names for the same virtual sensor in the DCE client. (I had gone back and tightened up my naming conventions and edited some sensor names) I believe the web page search tool is showing older names that I don't use anymore. The new name does show up in the name field of the gadget.

(CID:147203422)

DCIM_Support
Picard
Picard
0 Likes
0
403

Re: Newer sensors are not available for gadgets in DCE 7.2.4.

This comment was originally posted on DCIM Support by Steven Marchetti on 2019-08-13


Hi Stephen,

 

The k-base I previously provided mentioned that if you change the name on a virtual sensor, it will still potentially show in gadgets with the old name. This has not changed. As for the other issues, as I mentioned I don't recall seeing that but I would suggest getting your version up to date before troubleshooting much more.

 

Steve

(CID:147783974)

DCIM_Support
Picard
Picard
0 Likes
0
403

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.