Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84292members
353420posts

Netbotz 750 AP9520TH sensor Temperature value issue

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
Anil_Kumar
Ensign Ensign
Ensign

Netbotz 750 AP9520TH sensor Temperature value issue

Hi,

 

Our one customer is having 08Nos of Netbotz 750 and and each Netbotz 750 connected with single AP9520TH sensor and three Netbotz165 cameras along with one leak rope.

But the problem is each Netbotz 750 showing temperature and Humidity value zero 3 or 4 times daily and customer is getting so many low temperature and Humidity mail alerts from each Netbotz 750.

Please find the attached data logs of TH sensor values of 05Nos of Netbotz devices

Each Netbotz 750 firmware versions are 5.2.4.15

 

what could be the reason here

Attachments
Tags (1)

Accepted Solutions
Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG

Re: Netbotz 750 AP9335TH sensor Temperature value issue

Hello @Anil_Kumar 

 

Thanks for the question. The issue that you are running into is a known issue with those specific sensors and NetBotz 5 appliances. The good news is that issue has been identified and will be fixed in the next version of NetBotz 5 software. NetBotz 5.3.0 is due to be released by the end of May.

 

If you have any other questions please let me know.

 

Thanks
Rick

See Answer In Context

Tags (1)
3 Replies 3
Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG

Re: Netbotz 750 AP9335TH sensor Temperature value issue

Hello @Anil_Kumar 

 

Thanks for the question. The issue that you are running into is a known issue with those specific sensors and NetBotz 5 appliances. The good news is that issue has been identified and will be fixed in the next version of NetBotz 5 software. NetBotz 5.3.0 is due to be released by the end of May.

 

If you have any other questions please let me know.

 

Thanks
Rick

Tags (1)
Anil_Kumar
Ensign Ensign
Ensign
0 Likes
1
776

Re: Netbotz 750 AP9335TH sensor Temperature value issue

Hi Rick,

 

Any expected date for Netbotz 5.3 firmware release as the customer is waiting for the solution.

 

 

 

Thanks

Anil

Tags (1)
Chris8888
Crewman
Crewman

Re: Netbotz 750 AP9335TH sensor Temperature value issue

Hey Anil,

I am the same as you as need some fixes in 5.2.4 to resolve problems with the Temperature Sensor.

However, they appear to have pulled the 5.3.0 firmware.  No reason published, but it looks like significant software defects.

Tags (1)