Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354199posts

Netbotz 250 impossible to modify the timeout session

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

nroustit
Cadet

Netbotz 250 impossible to modify the timeout session

Hello,

 

We have to update the default timeout session (3 minutes by default as per datasheets) of a cabinet Netbotz 250, but we cannot manage to do it.

 

Even if we modify the parameter "DefaultUserSessionTimeout" in config.ini (by applying a new configuration file of via the following CLI command: "userdflt -st <minutes>"), the SSH timeout session is still 3 minutes (even after a reboot).

Is there a way to update this parameter so that it is taken into account?

 

We would not want to use the following CLI command "user -n <ssh account> -st <minutes>", that update the SSH timeout session for only one dedicated SSH account because we found no means (CLI command or other) to read the current setting of SSH account timeout session.

 

Note 1: the current firmware version used is v6.9.4 (AOS and APP), v1.0.9 (Bootmon).

Note 2: we have to operate this COTS through CLI command only (no WEB interface available in our environment).

 

Thanks for your help.

Regards,

Nicolas

Tags (1)