Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84600members
353871posts

NetBotz v5.3.0 Release!

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG

NetBotz v5.3.0 Release!

Hello Everyone,

 

I wanted to take this time to announce that we have released NetBotz v5.3.0. The team and I are very excited to get this out to everyone to help improve and add features to their NetBotz 750/755 products. 

 

Netbotz 750/755 v5.3.0 release highlights:

 

1.) Mass Configuration ability from both a config.ini upload to the bot as well as thru DCE (ITE functionality coming very soon)

2.) New wireless firmware (for the NBCWC100U, NBWS100H, and NBWS100T)

3.) Enhanced UI (Quicker navigation  and enhance menu structure based on VOC)

4.) Update underlying OS for enhanced performance as well as many OS fixes

5.) Multiple bug fixes

 

The firmware can be downloaded from here SE.com link to NetBotz v5.3.0 firmware download 

 

The full Release Notes for v5.3.0 can be found here SE.com link to NetBotz v5.3.0 Release Notes 

 

As always we welcome any and all feedback. If you have issues or need help troubleshooting please don't hesitate to reach out to your local tech support representatives.

 

Thanks,
Rick Ogren

NetBotz Product Manager 

Tags (1)
8 Replies 8
orlandogarcia
Ensign Ensign
Ensign
0 Likes
1
1942

Re: NetBotz v5.3.0 Release!

Hi @Rick_O 

 

The link to the firmware download is not working.

Tags (1)
Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG

Re: NetBotz v5.3.0 Release!

Thank you. It's fixed. The link had an extra character at the end.

 

For everyone's information the 5.3.0 firmware can easily be found on the product pages for NBRK0750 and NBWL0755 on the se.com website under the firmware sections.

 

Any other issues please let me know.


Thanks,
Rick

Tags (1)
tuteng
Crewman
Crewman
0 Likes
0
1737

Re: NetBotz v5.3.0 Release!

Thank you. 

Tags (1)
tuteng
Crewman
Crewman
0 Likes
0
1734

Re: Firmware v5.3.0. NetBotz 5.x User Guide. Document NumberRe: Exactly what I needed! You just saved me several hours. Thanks!Re: NetBotz v5.3.0 Rele

OK. Thanks

Tags (1)
Guinea_Pig
Ensign
Ensign
1
1524

Re: NetBotz v5.3.0 Release!

 

@Rick_O   - there appears to be a small bug...

 

I am prompted with a blue banner at the top of the web page that there are updates to the wireless sensors.

 

When I click on link "Available and ready" in the top right corner of the banner I get a 404 error

 

I would have posted images but I kept getting errors when trying to post with images.

 

Regards 

Tags (1)
Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG
0
1521

Re: NetBotz v5.3.0 Release!

Hello @Guinea_Pig 

 

First off thanks for the message and letting me know what you have found. We noticed this is with the link not working as well. You can still get to the wireless firmware updates by clicking the Wireless menu item in the UI. The issue you have found has been identified and will be fixed in the upcoming 5.3.1 release. Right now I don't have an exact time frame for that release, but it should be before the end of the year.

 

Let me know if you find anything else or have any other questions.

 

Thanks,
Rick Ogren

NetBotz Product Manager

Tags (1)
Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG
0 Likes
1
1159

Re: NetBotz v5.3.0 Release!

Hello @milyasow ,

 

I'm sorry for the trouble you have been having with your units. If you could please send me an email (Rick.Ogren@se.com) with your case# (if you have it) and the issues that you have and any troubleshooting steps you have taken I'd be happy to take a look and see what we can do to get them resolved.

 

Thank you,

 

Rick

Tags (1)
Rick_O
Lieutenant JG Lieutenant JG
Lieutenant JG
0 Likes
0
1129

Re: NetBotz v5.3.0 Release!

Hi @milyasow 

 

It looks like the first case you sent was closed because it was resolved. Looks like it was something to do with a DDF issue which we do have a few guides and an FAQ about errors that can arise with transferring the DDF from DCE. If this is not resolved please respond back to that case so it can be escalated.

 

The second issue I am seeing was that you were having trouble with disconnected sensors. Have you seen this FAQ that was posted recently? https://www.se.com/us/en/faqs/FAQ000224706/ . In there it is noted that terminators are necessary in certain locations on the 750 to avoid issues like what you are seeing. Can you please confirm the A-Link terminator locations. 

 

I am sorry you are having issues with the downgrade to 5.2.4. I didn't see anywhere in the case that this was recommended which is disappointing because if they did they should also have mentioned that with any downgrade you will need to perform a factory reset. The entire firmware downgrade procedure is noted on page 51 of the User guide if you need some more details.

 

If there is more that I can do for you please don't hesitate to email me directly.

 

Thank you,

Rick

Tags (1)