Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354199posts

Missing Communication Status Thresholds

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
10
437

Missing Communication Status Thresholds

This question was originally posted on DCIM Support by Garry Priestland on 2016-03-08


I have 3x PX500 UPS's on a DCE system that do not have the 'Communication Status Threshold' in the 'Threshold Alarm Configurations' window at all.  All it says in the window is Please make a selection that contains SNMP or MODBUS devices.  

I am getting sensor values from the UPS's so they must be connect (via SNMP). 

Any way to get these communications thresholds back, without deleting then rediscovering the device as we do not want to lose historical data and logging?

Device alarms appear in the Device Alarm Configurations windows for the UPS,s just no communications threshold.

There are another 10x PX500's that all seem OK and are all on the same Firmware revision of 6.08.  DCE is on 7.2.5.

Thanks

(CID:105468017)

10 Replies 10
DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by John Thompson on 2016-03-08


Hi Garry, If deleting and re-adding the devices is not an option, you could try just rediscovering the devices. That way you won't lose historical data. Regards

(CID:105468018)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by Garry Priestland on 2016-03-08


Thanks John. I tried that - no luck unfortunately. The Comms Threshold is still missing...

(CID:105468046)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by John Thompson on 2016-03-08


Garry, If you haven't done so already, you could try a reboot of the DCE. You should also upgrade it to the latest version 7.3.1. This is not a common issue, so the root cause is unknown. As a last resort, you may have to delete and re-add the devices again. If anyone else has any other ideas/suggestions here, please feel free to jump in. Thanks

(CID:105468051)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by Garry Priestland on 2016-03-08


Hi John. I managed to reboot the server, again no luck...

(CID:105468072)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by John Thompson on 2016-03-08


Hi Garry, Have you tested to see if the devices actually generate an alert on the DCE if they are taken offline? If you take one offline or reboot the NMC, does it show up on the DCE UI or does the Link Status sensor value change. Also, are the devices being monitored by another DCE, and if so, is that threshold visible on that? You should proceed with trying the upgrades to DCE anyway. Try rediscovering the devices after each upgrade.

(CID:105468073)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by Garry Priestland on 2016-03-09


Thanks John. I will try what you suggest re the device actually generating alerts when I can. I'll push for the upgrades too, but doubt this will be a thing I can do for some time due to sites policy and restrictions

(CID:105468160)

DCIM_Support
Picard
Picard
0 Likes
2
437

Re: Missing Communication Status Thresholds

This answer was originally posted on DCIM Support by Tim Howard on 2016-03-09


Garry,

 

I was only able to replicate the issue on the device alarm configurations tab.  Are you sure you're looking at the Threshold Alarm Configurations tab?

 

If you closed the tab, you can re-open it by going to window>Alarm Configuration > Threshold Alarm Configuration.

 

Let me know if this helps.

 

-Tim

(CID:105468263)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by Garry Priestland on 2016-03-10


Hi Tim, yes definitely in the Threshold Alarm Configurations tab.  One of the reasons I was questioning it is because you cannot delete the comms threshold from Threshold Alarm Configurations, yet there isn't one there for some of the UPS's

 

Image of a normal UPS Comms Status Threshold

 

Image of a missing UPS Comms Status Threshold

 

(CID:105468375)

DCIM_Support
Picard
Picard
0 Likes
0
437

Re: Missing Communication Status Thresholds

This comment was originally posted on DCIM Support by Tim Howard on 2016-03-10


I'm stumped. I'll look into it a little further and see if I can replicate with our PX here.

(CID:105468396)

DCIM_Support
Picard
Picard
0 Likes
0
437

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.