Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84313members
353474posts

Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
10
576

Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This question was originally posted on DCIM Support by Todd Walters on 2018-03-13


Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE.  When I look at the network management card there are no communication errors.  Any ideas?

(CID:129406023)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
8
576

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This answer was originally posted on DCIM Support by Steven Marchetti on 2018-03-13


Hi Todd,

 

If you were to get communications alarms on the cards themselves, that would indicate a communications issue between the card and the UPS. It would be very strange to get that on multiple units at the same time. 

If you're seeing multiple UPS units report as lost comm in DCE, that would more likely be a network communications issue. There are many reasons this can happen but when you have multiple units doing this at the same time, that is usually due to a network outage or a component having issues or being rebooted. If the units are all on the same switch or router, I would look at those components to see if they've been rebooting. 

Another thing to look at is when these issues occur, what is happening on the network or on the DCE system itself? If this is happening every night at the same time, is there some type of backup going on? If this is a VM DCE, what is happening on the host? 

 

Thanks,

Steve

(CID:129406029)

See Answer In Context

10 Replies 10
DCIM_Support
Picard
Picard
0 Likes
8
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This answer was originally posted on DCIM Support by Steven Marchetti on 2018-03-13


Hi Todd,

 

If you were to get communications alarms on the cards themselves, that would indicate a communications issue between the card and the UPS. It would be very strange to get that on multiple units at the same time. 

If you're seeing multiple UPS units report as lost comm in DCE, that would more likely be a network communications issue. There are many reasons this can happen but when you have multiple units doing this at the same time, that is usually due to a network outage or a component having issues or being rebooted. If the units are all on the same switch or router, I would look at those components to see if they've been rebooting. 

Another thing to look at is when these issues occur, what is happening on the network or on the DCE system itself? If this is happening every night at the same time, is there some type of backup going on? If this is a VM DCE, what is happening on the host? 

 

Thanks,

Steve

(CID:129406029)

DCIM_Support
Picard
Picard
0 Likes
0
576

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Todd Walters on 2018-03-13


it's happened every evening since last Wednesday at 6:06 pm and comes back at 06:11.  I verified the switch port did not restart, nothing on the router logs.  There are 4 UPS' at that site.  One night it was one of them, another night 2, last night it was all 4.  There is nothing on the management card that states the card rebooted or anything.  Is it possible that site is losing ping to the Struxureware server and those device just happen to check in at that time?

(CID:129406185)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Steven Marchetti on 2018-03-13


The devices are being polled presumably every 5 minutes using SNMP. The 5 minute poll time would be logical due to the issue happening every night at 6:06. If the devices are all at remote sites and only that one remote site is having an issue, it would appear that it is not something to do with DCE or the site it is on but rather the site these devices are on. 

It is more likely SNMP than ping but it's the same theory. Are there any logs stating that something other than DCE is polling them via SNMP? Is it possible that a network or more specifically and SNMP traffic storm blocked access to the device?

 

Steve

(CID:129406198)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Todd Walters on 2018-03-13


I increased the timeout and the number of retries on the device scan settings in DCE and will see if that helps.

(CID:129406257)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Todd Walters on 2018-03-14


Increasing the timeout settings seems to be working.

(CID:129406769)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Steven Marchetti on 2018-03-14


Great! must have been traffic related at that time.

(CID:129406776)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Todd Walters on 2018-03-14


That's what i'm thinking. Thanks for your help.

(CID:129406784)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Jim Kuder on 2018-12-10


Where do I change that setting to increase the timeout?

 

 

(CID:137110005)

DCIM_Support
Picard
Picard
0 Likes
0
577

Re: Getting lost communication alerts for multiple UPS at the same time every night from Struxureware DCE. When I look at the network management card there are no communication errors. Any ideas?

This comment was originally posted on DCIM Support by Steven Marchetti on 2018-12-10


Hi Jim,

Under DCE's main menu, go to Device–>SNMP Device Communications Settings–>Device Scan Settings.

Choose the device or devices you want to edit then hit the button to Edit Device Scan Settings.

Timeouts and retries are listed there:

Steve

(CID:137110022)

DCIM_Support
Picard
Picard
0 Likes
0
577

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.