Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84600members
353871posts

Error in option Start on DCE device

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Csilva
Ensign
Ensign
0 Likes
1
225

Error in option Start on DCE device

 

Dear support

DCE has been updated to the latest version 7.8.1 and some devices with tcp modbus and snmp protocol; the option to start on device within expert we do not have access to your page. Web.
- from DCE I can monitor (I see all the sensors of the equipment)
- It is worth mentioning that in the local network I can access the page. Web

 

Does anyone know anything about this problem?

 

Thanks.

 

Caroll

Tags (1)
1 Reply 1
APC_Steve
Commander Commander
Commander
0 Likes
0
216

Re: Error in option Start on DCE device

Hi @Csilva 

 

DCE launch to device will in many cases not work on a Modbus device as the IP is usually that of a gateway and not necessarily to the device itself.

 

Another thing to think about is if this is an APC device or not .If it is not, you will not be able to have DCE auto-login to a device. Even with an APC device, you have to manually configure the device launch settings as the user name and password and http vs https are not automatically configured.

 

Another potential issue is if the device is on the DCE private LAN, you'd need to have everything (device launch settings, http vs https, TLS versions, etc) all configured properly. Additionally, DCE will only launch to devices within the DHCP scope of the private LAN and the private proxy is only enabled when the DHCP configuration is enabled. Additionally, if you have HTTP disabled on the DCE server and the private LAN device is trying to launch via HTTP, the connection can not be made because it is disabled on the server.

 

I'd try to help more but I think this would require a lot more specifics on your part and you might get a quicker response if you contact tech support directly by phone.

 

Thanks,

Steve

Tags (1)