Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84710members
354098posts

Error 500/530 when configuring SMTP with gmail in NETBOTZ 750

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
Fgrieco
Ensign
Ensign

Error 500/530 when configuring SMTP with gmail in NETBOTZ 750

Hi. 

I'm trying to configure a Netbotz 750 to send mails via smtp.gmail.com, but never pass the test.

(the sender and it password are ok) 

 

Using port 465 gets error 500. 

Using port 587 or 25 get error 530.5.7.0 

 

In DCE is configured with port 25 and work ok. 

 

smtp_netbotz_image002.pngsmtp_netbotz_image001 (3).png

 

Can anybody help me?

 

Thanks in advance. 

Tags (1)

Accepted Solutions
Shaun
Lt. Commander Lt. Commander
Lt. Commander

Re: Error 500/530 when configuring SMTP with gmail in NETBOTZ 750

Hi @Fgrieco 

 

It may be worth updating your 750 as the smtp options have been improved, so you now have control over Implicit-TLS vs STARTTLS.

 

On a 750 running firmware 5.3.4, 587 with STARTTLS worked via gmail, however 465 with implicit TLS did not.

 

 

nb750-gmail.png

 

(For the sake of completion, the password here is not the account password, it's generated as an App Password, see Google's kbase - I don't believe this is the issue here, but having the whole answer in one post will benefit anyone who finds this post later.)

See Answer In Context

Tags (1)
1 Reply 1
Shaun
Lt. Commander Lt. Commander
Lt. Commander

Re: Error 500/530 when configuring SMTP with gmail in NETBOTZ 750

Hi @Fgrieco 

 

It may be worth updating your 750 as the smtp options have been improved, so you now have control over Implicit-TLS vs STARTTLS.

 

On a 750 running firmware 5.3.4, 587 with STARTTLS worked via gmail, however 465 with implicit TLS did not.

 

 

nb750-gmail.png

 

(For the sake of completion, the password here is not the account password, it's generated as an App Password, see Google's kbase - I don't believe this is the issue here, but having the whole answer in one post will benefit anyone who finds this post later.)

Tags (1)