Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84462members
353666posts

Don`t run DCO 8.0.4 after install

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
6
278

Don`t run DCO 8.0.4 after install

This question was originally posted on DCIM Support by Miguel angel solans on 2017-03-17


i try to install one DCO 8.0.4 in Vmware.

I followed the instructions of the installer, but when finishing and rebbot.  S.O. Centos works fine, but nothing else. DCO is not in the server.
What I can do?


What is the specification of virtual machine, network adapter, vmware version ?, disk, processor and memory meets it according to the requirements

(CID:114233147)

6 Replies 6
DCIM_Support
Picard
Picard
0 Likes
4
278

Re: Don`t run DCO 8.0.4 after install

This answer was originally posted on DCIM Support by Jef Faridi on 2017-03-19


Hi Miguel,

I guess it might be something to do with the network interface that might need to be configured manfully (during the installation process on VMWare).

During the installation and “Network & Host Name” configuration it is important to select the Device interface that contains MAC address. The highlighted steps are shared here:

https://dcimsupport.apc.com/questions/114233340/dco-8.x-installation-on-vmware-manually-configuring-...

You might want to re-try the installation, but this time with manual IP configuration.

Hope this helps,

Kind regards

(CID:114233356)

DCIM_Support
Picard
Picard
0 Likes
0
278

Re: Don`t run DCO 8.0.4 after install

This comment was originally posted on DCIM Support by Miguel angel solans on 2017-03-19


Hi jef

I use manual IP but there isn´t that option, it appear empty

I put mac address

My Vwware config

and my ethernet config obtained after install

I reinstall but no changes, S.O. work fine, Operattions don´t work

 

(CID:114233613)

DCIM_Support
Picard
Picard
0 Likes
0
278

Re: Don`t run DCO 8.0.4 after install

This comment was originally posted on DCIM Support by Jef Faridi on 2017-03-20


Hi Miguel,

What is the version/type of your VMware?

Would it be a correct assumption that this might be a VMWare workstation?

Kind regards

(CID:114233629)

DCIM_Support
Picard
Picard
0 Likes
0
278

Re: Don`t run DCO 8.0.4 after install

This comment was originally posted on DCIM Support by Miguel angel solans on 2017-03-20


ESxi 5.5 vmware 8

would you connect to my computer and have a look, to try detect the issue?

(CID:116919281)

DCIM_Support
Picard
Picard
0 Likes
0
278

Re: Don`t run DCO 8.0.4 after install

This comment was originally posted on DCIM Support by Jef Faridi on 2017-04-11


Hi Miguel,

Just sharing an update that some days ago we managed to apply a successful installation. Additional to manual IP configuration, we had to do an off-line installation (apparently due to local network policies server was unable to access the internet during the installation).

Kind regards

(CID:116919284)

DCIM_Support
Picard
Picard
0 Likes
0
278

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.