Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84256members
353353posts

Dce 7.8.0.47 - Ad Group Issue

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Gianluca
Lieutenant Lieutenant
Lieutenant
0 Likes
11
1889

Dce 7.8.0.47 - Ad Group Issue

Hi All

 

im trying to add an AD Group 

 

Bind is ok but

 

Dce server log says 

 

9/22/20 15:20:00.549 WARN - Group apcdcim_users does not exist.

(com.netbotz.server.services.usergroup.impl.JdbcGroupDao)
 
Tried other group same result also i cannot add a single user
 
Logs anc CaptureLogs ready

Ad.JPG

 

Ad 2.JPG

Tags (1)
11 Replies 11
GavanOB
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
10
1883

Re: Dce 7.8.0.47 - Ad Group Issue

Hi Gianluca,

 

Can you confirm that the DCE server has full access to the AD server on port 389?

 

The client will let you add AD groups if it has access to the AD server but it doesn't check if the server has access until you try to log in.

 

-Gavan 

APC by Schneider Electric
Tags (1)
Gianluca
Lieutenant Lieutenant
Lieutenant
0 Likes
9
1879

Re: Dce 7.8.0.47 - Ad Group Issue

hi

dce is having full access.

 

i did the same to ITA server and it works

 

 

Tags (1)
GavanOB
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
8
1876

Re: Dce 7.8.0.47 - Ad Group Issue

I presume you've checked that the bind account isn't locked and that there is no IP/logon restrictions or anything like that?

 

Can you also confirm if the bind user is a domain admin or just has delegated rights, if it's just delegated can you use with a domain admin for testing?  

 

You say adding a user fails, what happens when you try?

 

 

APC by Schneider Electric
Tags (1)
Gianluca
Lieutenant Lieutenant
Lieutenant
0 Likes
7
1867

Re: Dce 7.8.0.47 - Ad Group Issue

Hi

 

bind is ok

Domain user is ok

the same user is using to add AD groups to IT advisor server

 

in Dce, when i check users after binding and press OK, i cannot see user in the list

 

Tags (1)
GavanOB
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
6
1860

Re: Dce 7.8.0.47 - Ad Group Issue

I know you said everything is okay but it sounds like a permissions issue, try it with a domain admin account for testing.

APC by Schneider Electric
Tags (1)
Gianluca
Lieutenant Lieutenant
Lieutenant
0 Likes
5
1858

Re: Dce 7.8.0.47 - Ad Group Issue

Hi

 

tried it same result.

i have capture logs

Tags (1)
GavanOB
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
4
1854

Re: Dce 7.8.0.47 - Ad Group Issue

If you'd like you can upload the logs here, but the AD server's logs and a wire-shark of both the discovery and a log in attempt might be more useful.

 

https://schneider-electric.app.box.com/f/9eb2a0a65ead4f40991eada42446358d

 

-Gavan

APC by Schneider Electric
Tags (1)
GavanOB
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
3
1816

Re: Dce 7.8.0.47 - Ad Group Issue

Hi,

 

I received that DCE logs but they're a bit ambiguous, any luck getting the AD servers logs or a wireshark?

 

-Gavan 

APC by Schneider Electric
Tags (1)
Gianluca
Lieutenant Lieutenant
Lieutenant
0 Likes
2
1813

Re: Dce 7.8.0.47 - Ad Group Issue

i have asked to customer

waitinig

Tags (1)
maxamis
Cadet
0 Likes
1
846

Re: Dce 7.8.0.47 - Ad Group Issue

any updates on this, i might be running into the same issue ?

 

 

Tags (1)
APC_Steve
Commander Commander
Commander
0 Likes
0
832

Re: Dce 7.8.0.47 - Ad Group Issue

Hi @maxamis ,

 

I had hoped this would have made it into the 7.8.1 release notes but we did find an issue that was created in 7.8.0 where Active Directory users would work fine but Active Directory groups would not. If they had ben working in 7.7.x and stopped working in 7.8.0, this would potentially be the issue.  This was noted in k-base FA400486. There was a patch that support would have had to put on the system to upgrade to 7.8.0.47 if you had 7.8.0.46. 7.8.0.47 was later released on it's own. 

 

If you do have the 7.8.0.46 version, the resolution is to upgrade to 7.8.1. If you're at 7.8.0.47 or at 7.8.1, this is not the issue and the issue needs to be troubleshot at a more indepth level. I suggest working through the following k-base:

https://www.apc.com/us/en/faqs/FA366078/

There's a notes section near the bottom that has some helpful information that may assist with your issue.

 

Steve

 

Tags (1)