Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84316members
353477posts

DCO client 7.4.5 hung at Starting or Not responding

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
143

DCO client 7.4.5 hung at Starting or Not responding

This question was originally posted on DCIM Support by andrew.palmer on 2017-12-26


We where having issues with our server and it was rebooted.  After the reboot we were no longer able to login to our DCO client.    Any suggestion on how to correct this?

(CID:126885582)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
143

Re: DCO client 7.4.5 hung at Starting or Not responding

This answer was originally posted on DCIM Support by Jef Faridi on 2018-01-02


Hi Andy,

According to the notification, server/application seems to be down - if the server had just been rebooted, then it may take 10-15 min until the application is ready to be used. DCO webmin interface/"StruxureWare Data Center Operation - Status" page would display if the application is running.

By the way, DCO 7.4.5 is many versions behind and outdated/unsupported, so it is highly recommended to be upgraded to the latest version (currently DCO 8.2.1).

Kind regards

(CID:126886292)

DCIM_Support
Picard
Picard
0 Likes
0
143

Re: DCO client 7.4.5 hung at Starting or Not responding

This comment was originally posted on DCIM Support by andrew.palmer on 2018-01-02


 

AndyJeff

Thank you for the answer.  Unfortunately the status in Webmin has been showing starting or non responsive for over 4 days.  We add two additional vCPU today to give us 6 and still nothing.  We even did a restore of the entire VM and received the same response.  Any other possible areas to look at?

 

Andy

 

(CID:126886573)

DCIM_Support
Picard
Picard
0 Likes
0
143

Re: DCO client 7.4.5 hung at Starting or Not responding

This comment was originally posted on DCIM Support by Jef Faridi on 2018-01-03


Hi Andy,

Apparently for some reason application is unable to start, usually might be caused due to disc space problem. DCO/application cannot start if the local disc is full. If that should be the case, then:

move the "old backup files" (from /data/backup) to somewhere else (such as your laptop or network drive for safe keeping).

after releasing some space, ssh log in to the server, and then run the following command to clean-up (works for DCO 7.x) and reboot:

sudo service operations purge

reboot

Assuming no other issues, it may take approximately 15 minutes until the server/application is ready to be used.

Otherwise, for a fast solution, I would go for a clean DCO installation and then restoring the latest 'good backup' (please note that some/or resent backups might be incomplete and cannot be used).

I would also like to repeat that upgrading the product to latest version (DCO 8.2.1) is highly recommended.

Kind regards

(CID:126886746)

DCIM_Support
Picard
Picard
0 Likes
0
143

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.