Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84245members
353345posts

DCIM

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
2
272

DCIM

This question was originally posted on DCIM Support by fabio on 2016-12-21


Hi

What is the latest version for the "Appliance StruxureWare Data Center Expert" (AP9465).

I have to install one with version 7.2.7.25 and I would like to update it if possible.

 

I know the version 7.4.2 for "DCE Virtual".

 

Thanks for the support.

(CID:110010445)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
0
272

Re: DCIM

This answer was originally posted on DCIM Support by Steven Marchetti on 2016-12-21


Hi Fabio,

 

The VM has always been at the same version as that which is installed on the hardware platforms. Both are currently at 7.4.2. To obtain the latest version, you'll want to contact your local tech support. They can verify support contracts which is required for upgrade and they can provide the links.

 

Thanks,

Steve.

(CID:110010450)

See Answer In Context

2 Replies 2
DCIM_Support
Picard
Picard
0 Likes
0
273

Re: DCIM

This answer was originally posted on DCIM Support by Steven Marchetti on 2016-12-21


Hi Fabio,

 

The VM has always been at the same version as that which is installed on the hardware platforms. Both are currently at 7.4.2. To obtain the latest version, you'll want to contact your local tech support. They can verify support contracts which is required for upgrade and they can provide the links.

 

Thanks,

Steve.

(CID:110010450)

DCIM_Support
Picard
Picard
0 Likes
0
272

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.