Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84572members
353845posts

DCE stuck in start up after restore from backup

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
5
973

DCE stuck in start up after restore from backup

This question was originally posted on DCIM Support by ITS Operations on 2019-05-09


Good afternoon,

 

I am in the process of transferring from a physical appliance to a VM. 

I have upgraded the physical appliance to version 7.6, and attempted to restore the VM (already on version 7.6) using the backup file for the physical appliance.

 

The VM is currently stuck starting up. The web console displays a message of "Data Center Expert is starting up. Please wait. This page will refresh every 10 seconds". The desktop client shows an error popup of "The StruxureWare Data Center Expert server is currently starting up. Please wait a few seconds and try again."

A restart of the VM after waiting for 15 minutes displayed the same as the above. 


I assume that the next action to take will be to log into the VM directly. Is there anything else that might be worth a try?



Regards,

Scott.

 

(CID:143756715)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
1
973

Re: DCE stuck in start up after restore from backup

This answer was originally posted on DCIM Support by ITS Operations on 2019-05-10


Thanks for the input Steve - that got me started down the right path.

 

The resolution was: 

  • Create the VM 
  • Add additional network connection
  • Add separate storage to the VM (don't expand the starting drive)
  • Start up the VM, and configure it using apcsetup user. It will add the additional storage on startup.
  • Complete config and load the desktop client
  • Restore the latest full backup from the physical device to the VM.
  • Wait
  • Update the VM as needed (in my case, DNS differences between the two)
  • Task done.

 

Cheers,

Scott.

 

(CID:143757194)

See Answer In Context

5 Replies 5
DCIM_Support
Picard
Picard
0 Likes
1
975

Re: DCE stuck in start up after restore from backup

This answer was originally posted on DCIM Support by Steven Marchetti on 2019-05-09


Hi Scott,

 

The first thing I would suggest is making sure your resources in the VM match that of the hardware server. Especially if you did a full backup, you'll need at least the same amount of hard drive space allocated in the VM to be able to import the backup properly. This is probably the most common reason. I also recommend making sure the VM has a second NIC to match the physical server's configuration. 

Please also note that the restore does take time, especially in a full backup. 

 

Thanks,

Steve.

(CID:143756909)

DCIM_Support
Picard
Picard
0 Likes
0
975

Re: DCE stuck in start up after restore from backup

This comment was originally posted on DCIM Support by juice on 2019-06-03


Hi there 

I seem to have a very similar issue. We have a physical server and had some surveillance issues (camera pod freezing and other odds) and decided to reboot and re-connect from the client then receive this error.

"The struxureware data centre expert server is currently starting up. Please wait for a few seconds and try again."

We consoled and power cycled the system and from the screens we can see something failed but the screen changes so quickly to actually see what he error is.

Please assist.

Regards

(CID:144313384)

DCIM_Support
Picard
Picard
0 Likes
1
974

Re: DCE stuck in start up after restore from backup

This answer was originally posted on DCIM Support by ITS Operations on 2019-05-10


Thanks for the input Steve - that got me started down the right path.

 

The resolution was: 

  • Create the VM 
  • Add additional network connection
  • Add separate storage to the VM (don't expand the starting drive)
  • Start up the VM, and configure it using apcsetup user. It will add the additional storage on startup.
  • Complete config and load the desktop client
  • Restore the latest full backup from the physical device to the VM.
  • Wait
  • Update the VM as needed (in my case, DNS differences between the two)
  • Task done.

 

Cheers,

Scott.

 

(CID:143757194)

DCIM_Support
Picard
Picard
0 Likes
0
975

Re: DCE stuck in start up after restore from backup

This comment was originally posted on DCIM Support by Steven Marchetti on 2019-05-10


Glad you got it working!

(CID:143757317)

DCIM_Support
Picard
Picard
0 Likes
0
975

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.