Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84571members
353844posts

DCE Is Sending 100's Of Alarms

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
8
346

DCE Is Sending 100's Of Alarms

This question was originally posted on DCIM Support by James on 2016-11-15


I have setup alarm thresholds in DCE which up to now have worked fine.  Recently however when a threshold is breached instead of sending 1 alarm DCE is sending 100's (418 on the last alarm).

I have had to put everything in maintenance mode. 

Has this error been seen before?

(CID:110005281)

8 Replies 8
DCIM_Support
Picard
Picard
0 Likes
6
349

Re: DCE Is Sending 100's Of Alarms

This answer was originally posted on DCIM Support by John Thompson on 2016-11-15


Hi James,

Can you check the Server Uptime by using the URL below, where xxx is the IP of your DCE.
http://10.216.253.199/nbc/status/Status

Let me know what the uptime shows

Thanks

(CID:110005285)

DCIM_Support
Picard
Picard
0 Likes
0
349

Re: DCE Is Sending 100's Of Alarms

This comment was originally posted on DCIM Support by James on 2016-11-15


John Thompson It says 505 days, 1 hour, 22 minutes

(CID:110005315)

DCIM_Support
Picard
Picard
0 Likes
0
349

Re: DCE Is Sending 100's Of Alarms

This comment was originally posted on DCIM Support by John Thompson on 2016-11-15


Thanks James, You will need to contact your local technical support to have this investigated further. They will likely ask for the full logs from the server. A reboot of the server should resolve the issue temporarily, but you should contact support and gather the logs BEFORE doing a reboot. Regards

(CID:110005354)

DCIM_Support
Picard
Picard
0 Likes
0
346

Re: DCE Is Sending 100's Of Alarms

This comment was originally posted on DCIM Support by John Thompson on 2016-12-05


Hi James, I wanted to confirm if the capturelogs you sent us via Keysource were taken the server was rebooted. Thanks

(CID:110007512)

DCIM_Support
Picard
Picard
0 Likes
0
346

Re: DCE Is Sending 100's Of Alarms

This comment was originally posted on DCIM Support by James on 2016-12-06


John, The logs were taken before the server was rebooted.

(CID:110007599)

DCIM_Support
Picard
Picard
0 Likes
0
349

Re: DCE Is Sending 100's Of Alarms

This comment was originally posted on DCIM Support by John Thompson on 2016-12-12


Hi James, Thanks for that. Can you confirm that everything is working ok after rebooting the server. We only ask because we noticed in the logs that you might also be using HTTP alerts in addition alerts. Did you have the same issue with HTTP alerts and if so, was this also resolved with a reboot. BTW, we hope to have a fix for this in the near future. Thanks again

(CID:110008092)

DCIM_Support
Picard
Picard
0 Likes
0
349

Re: DCE Is Sending 100's Of Alarms

This comment was originally posted on DCIM Support by James on 2016-12-14


John, Yes it send 100's of alerts with the HTTP alarms. Since the server has been upgraded/rebooted it hasn't given off any alarms but then again this had only just happened after almost 2 years.

(CID:110008504)

DCIM_Support
Picard
Picard
0 Likes
0
349

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.