Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84597members
353864posts

DCE Client server sync problems?

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
3
183

DCE Client server sync problems?

This question was originally posted on DCIM Support by Garry Priestland on 2017-09-25


I have noticed on a few occasions that the DCE client runs very slow, and does not appear to be updating information from the server.

I think it may be caused by the server / client briefly losing connection with each other.  This used to result in the client creating a popup message that the client had lost connection with the server, forcing you to log back in again with the client. 

However I have not seen this error for some time (I think since about the 7.4.1? update).

This is causing problems to us, as we have an end user who is permanently logged into the DCE server using the client. and what they are seeing is not always up to date with actual device status.  This makes it difficult to trust what is being seen on the client screen.

On several occasions we have noticed that one user logged in using the client will be showing different status of devices than someone else logged in using the client.

A restart of the client that is out of date seems to 'sync them up'.

Has something changed the way that the client handles being disconnected from the server?

Any other ideas on why we are seeing this behaviour, and how to resolve it.

 

(CID:125211773)

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
0
183

Re: DCE Client server sync problems?

This comment was originally posted on DCIM Support by Ditte Drewer Mathiasen on 2017-10-02


Hi Garry Priestland, thanks for posting. Let's hope you find your answer here. 

Kind regards, Ditte

(CID:126158681)

DCIM_Support
Picard
Picard
0 Likes
0
183

Re: DCE Client server sync problems?

This answer was originally posted on DCIM Support by Stine Hansen on 2018-05-24


Hi Garry Priestland,

I'm closing this question for now. If you still see this behaviour please ask another question and I'll try to get more eyes on it.

Thanks,

Stine

(CID:131964961)

DCIM_Support
Picard
Picard
0 Likes
0
183

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.