Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84245members
353345posts

Cooling issue in DCO 7.5

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
5
219

Cooling issue in DCO 7.5

This question was originally posted on DCIM Support by Ali on 2015-12-03


Dear Team,

                    I am facing  a problem with cooling in DCO, as shown in picture my actual design is on the right side of picture everything is configure properly but when I press the cooling tab the  one side of racks goes red. you can also see the error.

and in left picture I just put one extra cabinet in the front of the racks cooling are working normal. I just want to know where is the problem in my actual design.

 

(CID:105457071)

5 Replies 5
DCIM_Support
Picard
Picard
0 Likes
3
220

Re: Cooling issue in DCO 7.5

This answer was originally posted on DCIM Support by VSales on 2015-12-04


Hello Ali,

Without seeing the configuration myself I would first start my requesting to see if there are any errors being displayed when hoovering over each rack in the screen capture on the right. If so please act on the error to correct why the model is not reacting as expected. Otherwise, I would need a backup of your configuration to determine the issue.

Thanks Victor

(CID:105459561)

DCIM_Support
Picard
Picard
0 Likes
0
220

Re: Cooling issue in DCO 7.5

This comment was originally posted on DCIM Support by Ali on 2015-12-05


please see the attached file

error.jpg

(CID:105459564)

DCIM_Support
Picard
Picard
0 Likes
0
220

Re: Cooling issue in DCO 7.5

This comment was originally posted on DCIM Support by Jesper Bjerregård on 2015-12-18


Hi Ali, Will you be able to share a backup with us? It is very difficult to determine the cause of this problem without a backup. Thanks Jesper

(CID:105459568)

DCIM_Support
Picard
Picard
0 Likes
0
220

Re: Cooling issue in DCO 7.5

This comment was originally posted on DCIM Support by Stine Hansen on 2015-12-21


Hi Ali, has your issue been resolved? Best, Stine

(CID:105459569)

DCIM_Support
Picard
Picard
0 Likes
0
220

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.