Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84572members
353845posts

Cooling issue after adding servers to racks

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
5
277

Cooling issue after adding servers to racks

This question was originally posted on DCIM Support by Paul Baker on 2015-12-15


Having an issue with my DCO

 

Ive added in some servers etc but now the cooling tab says "unable to compute, the aisle is partially blocked. It must be either fully blocked, or not blocked at all"

Ive not filled the racks so not sure what this means ?

 

many thanks

(CID:105458075)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
3
277

Re: Cooling issue after adding servers to racks

This answer was originally posted on DCIM Support by VSales on 2015-12-15


Hello Paul,

This means that within the aisles there are either columns or blocks that are preventing the cooling model to correctly calculate. I will be happy to point out where the block is if you can provide a screen shot of your room layout.

 

Thanks 

 

Victor 

(CID:105458178)

See Answer In Context

5 Replies 5
DCIM_Support
Picard
Picard
0 Likes
3
278

Re: Cooling issue after adding servers to racks

This answer was originally posted on DCIM Support by VSales on 2015-12-15


Hello Paul,

This means that within the aisles there are either columns or blocks that are preventing the cooling model to correctly calculate. I will be happy to point out where the block is if you can provide a screen shot of your room layout.

 

Thanks 

 

Victor 

(CID:105458178)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Cooling issue after adding servers to racks

This comment was originally posted on DCIM Support by Paul Baker on 2015-12-15


Hi Victor that would be great if you could please..im very new to STWare thanks

charles st.jpg

(CID:105458563)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Cooling issue after adding servers to racks

This comment was originally posted on DCIM Support by VSales on 2015-12-15


Hello Paul, Please see the attached file..

charles st new.jpg

(CID:105458561)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Cooling issue after adding servers to racks

This comment was originally posted on DCIM Support by Paul Baker on 2015-12-15


perfect thanks Victor

(CID:105458560)

DCIM_Support
Picard
Picard
0 Likes
0
277

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.