Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84589members
353854posts

Communication between DCO and DCE Using SSL not working.

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
197

Communication between DCO and DCE Using SSL not working.

This question was originally posted on DCIM Support by Thai Trinh on 2018-04-13


Good Afternoon,

My DCO communication with DCE server was working fine using port 80 without SSL. I recently changed using SSL for more security between DCO and DCE.

  • The DCE server was configured with PKI server access from third party. 
  • The DCO was not configured using SSL yet.
  • DCO 7.2.5, DCE 7.3.1, All servers are waiting to be update...but not soon.

After that under the "External Systems Configuration" on the DCO was failed to connect to the DCE server using the SSL (443) or the local (80) with the error message "The server appears to be down" even though all servers are working fine.

My Question are:

  • What the configuration requirement on each DCO and DCE servers to allow using SSL communication.
  • on DCE, We use the Server Access Certification and disable HPPT because we want to use SSL only. Do you think that is why we lost communication between DCO and DCE? So, how could we fix this problem.
    Thanks for your help.

(CID:130095287)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
197

Re: Communication between DCO and DCE Using SSL not working.

This answer was originally posted on DCIM Support by Christopherus Laurentius on 2018-04-14


Consider upgrading your DCO,as there are quite a few improvements,as well as security fixes implemented between DCO 725 to DCO 822.

 

As for DCE, the version is now DCE750.

 

Contact your local tech support with valid support contract for upgrade links

(CID:130095349)

DCIM_Support
Picard
Picard
0 Likes
0
197

Re: Communication between DCO and DCE Using SSL not working.

This comment was originally posted on DCIM Support by Thai Trinh on 2018-04-16


Good Morning,

We're understanding the software need to be upgrading, however, I'm looking for the configuration procedure on DCE and DCO.

  • What the configuration on DCE and DCO requirement in order for them to communicate to other using SSL. We don't have any problem if we used the local port 80.
  • Right now, I able to log with port 443 on DCE Desktop Client. However, DCO is failure on test in External communication function with the DCE.
  • Does DCO need something else beside just checked SSL box (in External communication)

Thanks  

(CID:130095718)

DCIM_Support
Picard
Picard
0 Likes
0
197

Re: Communication between DCO and DCE Using SSL not working.

This comment was originally posted on DCIM Support by Christopherus Laurentius on 2018-04-17


Have you added the certificate used by DCE to DCO?

Configuring StruxureWare Data Center Expert integration

 

(CID:130095938)

DCIM_Support
Picard
Picard
0 Likes
0
197

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.