Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84600members
353871posts

Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
Frowndon
Ensign
Ensign
0 Likes
4
492

Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

Hi,

 

When I run a discovery for an AP4421 (firmware 4.3.4) nothing happens.

The ATS is set exactly the same as all my AP4421 (firmware 4.1.9).

The AP4421 (firmware 4.1.9) is discovered with no issues.

Is there something additional to set on the AP4421 (firmware 4.3.4)?

 

Thanks,

Brendan.

Tags (1)

Accepted Solutions
Shaun
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
1
465

Re: Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

Hi,

 

They're both versions I expect to work, and have had working myself.

 

The only thing that comes to mind is the difference between capital-P Public on one device and lower-p public on the other.

 

Failing that, could you log on to the DCE's web interface, then go to Status in the top-right, select SNMP Device Walk from the dropdown list, and see if walking the device there produces any useful error messages?

See Answer In Context

Tags (1)
4 Replies 4
Shaun
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
3
489

Re: Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

Hi Brendan,

 

4.1.9 & 4.3.4 are the firmware for the ATS itself; could you provide the version numbers from About->Network?  This is the firmware that'll dictate how it interacts with the network, which will be much more useful.

 

Current versions (which it sounds like, as mine has fw 4.3.4 also) should work fine - the biggest gotcha to watch for, is that starting with version 6.8.0 on the network controller, snmp is no longer configured by default (previously the default configuration was for snmpv1 to be enabled with communities public & private - we now ship with a more defensive default which does not have snmpv1 enabled, or any communities configured).

Tags (1)
Frowndon
Ensign
Ensign
0 Likes
2
471

Re: Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

Thanks Shaun,

 

I have SNMPv1 enabled on both ATS pictured below. The one I'm having the trouble with is pictured first and the existing working ATS is the second picture.

 

In the access control tab of the problem ATS I have also tried the IP address of the StruxtureWare server but still no joy.

 

Any ideas?

 

Newest ATS I haveNewest ATS I haveExisting working fine ARSExisting working fine ARSNewest ATS SNMP settingsNewest ATS SNMP settingsExisting ATS SNMP settingsExisting ATS SNMP settings

Tags (1)
Shaun
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
1
466

Re: Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

Hi,

 

They're both versions I expect to work, and have had working myself.

 

The only thing that comes to mind is the difference between capital-P Public on one device and lower-p public on the other.

 

Failing that, could you log on to the DCE's web interface, then go to Status in the top-right, select SNMP Device Walk from the dropdown list, and see if walking the device there produces any useful error messages?

Tags (1)
Frowndon
Ensign
Ensign
0 Likes
0
440

Re: Can't add AP4421 (firmware 4.3.4) to StruxtureWare Data Centre Expert

Hi Shaun,

 

Good grief, I don't believe it.

Yes it was the capital-P.

All up and running now,

Thanks a million.

 

Kind regards,

Brendan.

 

Tags (1)