New Community Ranking System
Our Community ranking system has recently been updated. You may notice changes in user rankings and receive system messages or notifications. If you have questions about how the new ranking works, please refer to the announcement post for more details (click here).
DCE SSL Error after changing Hostname
EcoStruxure IT Forum
Schneider Electric support forum about installation and configuration for DCIM including EcoStruxure IT Expert, IT Advisor, Data Center Expert, and NetBotz
Search in
Improve your search experience:
Exact phrase→Use quotes " "(e.g., "error 404")
Wildcard→Use * for partial words(e.g., build*, *tion)
AND / OR→Combine keywords(e.g., login AND error, login OR sign‑in)
Keep it short→Use 2–3 relevant words, not full sentences
Filters→Narrow results by section(Knowledge Base, Users, Products)
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send InviteCancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Link copied. Please paste this link to share this article on your social media post.
Posted: 2022-01-1106:40 AM
DCE SSL Error after changing Hostname
Hi Community,
DCE used to be perfect. Changed hostname and SSL Error while logging in. Cannot log in. Neither to the web client. Nor the integration seems to be working at ITA end.
I'm assuming that this situation was resolved a while ago, but wanted to comment for others if they find this post.
If a self-signed certificate was being used the system should have regenerated a certificate upon the reboot of the hostname change. If it was a self-signed cert I would have recommended that you reach out through technical support to investigate the issue and get the system back online.
If a custom SSL certificate was imported for use on the server, I would suggest temporarily switching back to a self-signed certificate before changing the hostname. This will allow you to go through the CSR process again with the new Common Name (CN) using the new hostname.
As always, if the server is offline after performing an action, please reach out through technical support for resolution of the issue.