Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84650members
353990posts

[Imported] Prevent Default Mimic Creation

EcoStruxure Geo SCADA Expert Forum

Find out how SCADA systems and networks, like EcoStruxure Geo SCADA Expert, help industrial organizations maintaining efficiency, processing data for smarter decision making with IoT, RTU and PLC devices.

sbeadle
Janeway Janeway
Janeway
0 Likes
0
324

[Imported] Prevent Default Mimic Creation

>>Message imported from previous forum - Category:Scripts and Tips<<
User: geoffpatton, originally posted: 2019-05-22 16:56:50 Id:430
Thank you Dustin Symes for preserving this on your blog and Adam Woodland for originally telling us about this on the old forum.

In CS2017 R1 and newer you can disable the creation of the Default mimic inside a new group. This is SUPER handy for those of us that like to keep their databases clean.

On your ClearSCADA server find the following registry key:

HKEY_LOCAL_MACHINE\\SOFTWARE\\Schneider Electric\\ClearSCADA\\DB\\CreateDefaultMimicInNewGroup

Set to True by default, set it False and restart the server to disable the creation of the Default mimic in new groups. Thanks Adam Woodland for finding this and sharing it on the forums!

https://du5tin.com/2017/11/07/clearscada-2017-viewx-new-group-disable-default-mimic/